Troubles with microphone


G

Guest

Okay in advance I'd like to apologize if this problem has been brought up and
solved before, I tried to search for answers before posting my question.

When I'm plugging in my headset, more specifically, the microphone plug in
my computer it always pops up a window asking me what I just plugged in (I do
find this pretty weird since I just did plug in the microphone plug in the
microphone slot) but I didnt care much about it, just selected that I had
indeed plugged in a microphone and then it worked perfectly.

However, this window would show up everytime I did plug in my microphone
which I found quite annoying, so the last time I connected my microphone to
my computer, I did all the same but I also checked "Do not show this window
again". Now nothing is working because I did that. when I plug in my
microphone, (I've tried with several, not just my own headset) my computer
wont recognize that I even plugged it in. When I go to the Recording Devices
tab, there is nothing there.

Needless to say I'm quite perplexed why it wont work just because I checked
the box "Do not show this window again" and why my microphone isnt showing as
a recording devices.

Any ideas?
Really grateful for your help!
 
Ad

Advertisements

G

Guest

Jakob,

Depending on the sound system you have, the following may apply: Right-click
the Sound icon in the notification area (right bottom of screen), and choose
Recording Devices. On the Recording tab of Sound, right-click an empty spot
of the window, and put a checkmark next to "Show Disabled Devices" and "Show
Disconnected Devices". From there, if Microphone shows up, right-click it to
enable. This sometimes doesn't apply to every system, but take a look. Let
us know the results.
 
Ad

Advertisements

W

wburchnall

The message you are getting, I have seen on a lot of computers. When I
was using my built-in realtek audio sound card that comes as a chip on
my motherboard, I got the same popup all the time. However, when I
switched to my Creative Xi-Fi Extreme Gamer. Issue went away. I
believe its a function of the realtek audio control panel.

If you go to 'Start Menu > Control Panel > Realtek Audio Control
Panel' you might see the option in there to tell your system what you
just plugged in. If your using a realtek sound card like I was when I
was receiving the same issue.

I hope this helps.

I'd also try Feddy's suggestions. They are very grounded sounded
solutions also.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top