Microphone activation


M

McCray

I have a Logitech microphone that was working with windows. Everytime I
plugged it in, a pop up would ask me how I wanted to use the device. One day
I clicked the "Do not show this message again." box. Ever since that time,
windows does not recognize when I plug a microphone in.

How do I go back and "unclick" that box?
 
Ad

Advertisements

P

Pavel A.

McCray said:
I have a Logitech microphone that was working with windows. Everytime I
plugged it in, a pop up would ask me how I wanted to use the device. One
day
I clicked the "Do not show this message again." box. Ever since that time,
windows does not recognize when I plug a microphone in.

How do I go back and "unclick" that box?

Probably you have a Gigabyte mobo with Realtek(?) audio manager utility.
Open it by clicking on it's tray icon. Select Audio I/O tab.
Then click the (X) on the right to "ANALOG back panel" title.
Another dialog will open.
In there, check "Enable auto popup when device has been plugged in".


Regards,
--PA
 
Ad

Advertisements

M

McCray

Pavel A. said:
Probably you have a Gigabyte mobo with Realtek(?) audio manager utility.
Open it by clicking on it's tray icon. Select Audio I/O tab.
Then click the (X) on the right to "ANALOG back panel" title.
Another dialog will open.
In there, check "Enable auto popup when device has been plugged in".

I don't have a sound manager in my toolbar. When I click on the speaker, it
says "SigmaTel High Defination Audio CODEC".

Is there another place I can look for audio manager utility?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top