Microphone dialog box


C

Cathie

When I plug in my headset with microphone to use Skype a dialog box used to
come up to confirm that I was plugging a microphone into the right jack.
That box doesn't come up anymore and the microphone doesn't work. How can I
get the dialog box back?
 
Ad

Advertisements

C

Cal Bear '66

With the microphone plugged in, have you right clicked on the Speaker icon in
the Notification Area of the Taskbar and selected Recording Devices. In the
Recording window, right click and select both "Show Disabled Devices" and "Show
Disconnected Devices". Does the microphone now appear and can you set it as
default?

Don't think this will bring back the dialog however.


I Bleed Blue and Gold
GO BEARS!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top