Trouble Installing ATA HDD on VISTA


G

Guest

Hello,

Im currently running Microsoft Vista on My HP Computer, it already has a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run both,
and store my music/videos on the 750GB while running programs/files from my
300GB SATA, basically I want to utilize both of them at the same time while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that, because the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings and
before the text Microsoft Corparation and loading bar I get a Black Screen, I
cannot enter the desktop with my New 750GB HDD physically installed, once I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :], or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on the
PCI ATA card, what jumpter settings should I have, do I use the Grey or Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE ribbon
alone?


Thank You, Sopel
 
Ad

Advertisements

D

Dustin Harper

Your IDE drive can be master on the channel, separate from the CD/DVD. Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment | Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be your
problem. Go into the BIOS and check for the Boot Options. It should have the
SATA drive as the first boot drive.
 
G

Guest

I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

Dustin Harper said:
Your IDE drive can be master on the channel, separate from the CD/DVD. Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment | Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be your
problem. Go into the BIOS and check for the Boot Options. It should have the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Sopel said:
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run both,
and store my music/videos on the 750GB while running programs/files from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that, because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed, once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :], or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE ribbon
alone?


Thank You, Sopel
 
C

Carl G

Hi Sopel
Acording to your bios setings there , it says you are running a raid setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

Sopel said:
I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

Dustin Harper said:
Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Sopel said:
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 
G

Guest

Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

Carl G said:
Hi Sopel
Acording to your bios setings there , it says you are running a raid setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

Sopel said:
I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

Dustin Harper said:
Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 
C

Carl G

Hi Sopel
Yes you would have to do that in the bios.
If you post what motherboard you have , someone with the same board will be
able to tell you how to go about that.
What make and model motherboard.
Hope this helps you.

--
Carl G

Sopel said:
Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

Carl G said:
Hi Sopel
Acording to your bios setings there , it says you are running a raid
setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

Sopel said:
I set the Ribbon to master, and I set the Jumper to Cable as you
spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work
for
me... Is there anything else I can do.

THanks Greg

:

Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be
formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no
issues.
It's fairly plug and play. Your computer should boot from the SATA
drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should
have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it already
has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same
time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI
ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA
drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) :
:],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary
on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey
or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 
Ad

Advertisements

C

Captain Roberts

Sopel said:
Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

Have you heard about Geek Squad? It is part of Best Buy. Otherwise, post
your computer specs here, make & model of computer/motherboard/bios revision
..


Captain Roberts
 
A

andy

You should provide more specific details, such as:
1. Make and model of the motherboard or model number of HP computer,
and
2. Make and model of the ATA PCI adapter,

Does the computer boot into Vista with the ATA PCI adapter installed,
but with the 750GB Seagate not connected to it?

Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

Carl G said:
Hi Sopel
Acording to your bios setings there , it says you are running a raid setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

Sopel said:
I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

:

Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 
G

Guest

Ok,

My computer is a HP Pavilion m7480n (Silver Model previous generation of HP
Towers 2006), i looked at the motherboard and on it it says PSLP-LE Rev 1.05
in big white text, no other text is visable.

The PCI card I recently purchased is GXT PCI Ultra ATA/133, when the PCI
card is connected alone computer boots up fine, but when i plug in the
IDE/ATA Harddrive it gives me a black screen just before the windows loading
bar.

When I start the computer and go into BIOS or when it first starts up it
shows 4 IDE ports and it lists the ATA/IDE drive on one of them that it is
connected,and in the BIOS when I go there it shows it listed there too. But
I cant get into the desktop with it.

Just recently I tried disconecting my CDROM drive and connecting it in its
place, the drive is not detected and does not show up in Computer management
(storage). And when comptuer boots up it doesnt show the harddrive when it
lists the IDE ports.

andy said:
You should provide more specific details, such as:
1. Make and model of the motherboard or model number of HP computer,
and
2. Make and model of the ATA PCI adapter,

Does the computer boot into Vista with the ATA PCI adapter installed,
but with the 750GB Seagate not connected to it?

Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

Carl G said:
Hi Sopel
Acording to your bios setings there , it says you are running a raid setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

:

Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 
C

Captain Roberts

Sopel, could you take a webcam or digital cam image of the IDE cable you are
using, and post it here or a link to the image if you don't like posting
attachments? If there is writing on both ends of the cable, make sure it is
readable.


Captain Roberts
 
Ad

Advertisements

D

Dominic Payer

See
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&cc=us&lang=en&dlc=en&product=1843653

There are BIOS updates which might solve your problem, but they are only
said to run under XP.




Sopel said:
Ok,

My computer is a HP Pavilion m7480n (Silver Model previous generation of
HP
Towers 2006), i looked at the motherboard and on it it says PSLP-LE Rev
1.05
in big white text, no other text is visable.

The PCI card I recently purchased is GXT PCI Ultra ATA/133, when the PCI
card is connected alone computer boots up fine, but when i plug in the
IDE/ATA Harddrive it gives me a black screen just before the windows
loading
bar.

When I start the computer and go into BIOS or when it first starts up it
shows 4 IDE ports and it lists the ATA/IDE drive on one of them that it is
connected,and in the BIOS when I go there it shows it listed there too.
But
I cant get into the desktop with it.

Just recently I tried disconecting my CDROM drive and connecting it in its
place, the drive is not detected and does not show up in Computer
management
(storage). And when comptuer boots up it doesnt show the harddrive when
it
lists the IDE ports.

andy said:
You should provide more specific details, such as:
1. Make and model of the motherboard or model number of HP computer,
and
2. Make and model of the ATA PCI adapter,

Does the computer boot into Vista with the ATA PCI adapter installed,
but with the 750GB Seagate not connected to it?

Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i
do
all this in BIOS?

:

Hi Sopel
Acording to your bios setings there , it says you are running a raid
setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking
for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

I set the Ribbon to master, and I set the Jumper to Cable as you
spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not
work for
me... Is there anything else I can do.

THanks Greg

:

Your IDE drive can be master on the channel, separate from the
CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be
formatted
(Start | Administrative Tools | Computer Management | Disk
Managment |
Right
click, format). Your BIOS should automatically detect it with no
issues.
It's fairly plug and play. Your computer should boot from the SATA
drive
first (if not, you can change that in the BIOS, as well). That may
be
your
problem. Go into the BIOS and check for the Boot Options. It should
have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it
already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to
run
both,
and store my music/videos on the 750GB while running
programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same
time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and
DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI
ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple
settings
and
before the text Microsoft Corparation and loading bar I get a
Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically
installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA
drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : )
: :],
or
something else..?

Can you please tell me which IDE/ATA ports i use
primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the
Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary
ATA/IDE
ribbon
alone?


Thank You, Sopel
 
Ad

Advertisements

A

andy

Ok,

My computer is a HP Pavilion m7480n (Silver Model previous generation of HP
Towers 2006), i looked at the motherboard and on it it says PSLP-LE Rev 1.05
in big white text, no other text is visable.

The PCI card I recently purchased is GXT PCI Ultra ATA/133, when the PCI
card is connected alone computer boots up fine, but when i plug in the
IDE/ATA Harddrive it gives me a black screen just before the windows loading
bar.

When I start the computer and go into BIOS or when it first starts up it
shows 4 IDE ports and it lists the ATA/IDE drive on one of them that it is
connected,and in the BIOS when I go there it shows it listed there too. But
I cant get into the desktop with it.

Just recently I tried disconecting my CDROM drive and connecting it in its
place, the drive is not detected and does not show up in Computer management
(storage). And when comptuer boots up it doesnt show the harddrive when it
lists the IDE ports.

How is the CDROM drive jumpered? Make sure that the hard drive is
jumpered the same way.
andy said:
You should provide more specific details, such as:
1. Make and model of the motherboard or model number of HP computer,
and
2. Make and model of the ATA PCI adapter,

Does the computer boot into Vista with the ATA PCI adapter installed,
but with the 750GB Seagate not connected to it?

Hello, Carl

How to I go about changing this? I never in my life added a HDD, do i do
all this in BIOS?

:

Hi Sopel
Acording to your bios setings there , it says you are running a raid setup.
ARE YOU ?
If no , you have to change that setting . Sounds like it is looking for a
Raid setup to boot to and you have none.
Hope this helps.

--
Carl G

I set the Ribbon to master, and I set the Jumper to Cable as you spcified,
still did not work.

Then as instructed I went to Setup/BIOS
Went to HDD Group Boot Priority, and this is what it has

1. RAID 0 - 300 SATA
2. RAID 1 - 750 ATA (SEAGATE)

So the 300 Sata is set as top priority book, and it still did not work for
me... Is there anything else I can do.

THanks Greg

:

Your IDE drive can be master on the channel, separate from the CD/DVD.
Put
it on Cable Select, and it should be fine. It will need to be formatted
(Start | Administrative Tools | Computer Management | Disk Managment |
Right
click, format). Your BIOS should automatically detect it with no issues.
It's fairly plug and play. Your computer should boot from the SATA drive
first (if not, you can change that in the BIOS, as well). That may be
your
problem. Go into the BIOS and check for the Boot Options. It should have
the
SATA drive as the first boot drive.

--
Dustin Harper
(e-mail address removed)
http://www.vistarip.com

--
Hello,

Im currently running Microsoft Vista on My HP Computer, it already has
a
300GB SATA HDD, I just bought a ATA 750GB SEAGATE HDD, I want to run
both,
and store my music/videos on the 750GB while running programs/files
from
my
300GB SATA, basically I want to utilize both of them at the same time
while
im on the desktop.

My Computer has one primary IDE/ATA cable and it has my CD and DVD
drive
connected to both and into the mother board (labeled primary)

The 300GB drive has its own SATA Cable.

I realized I needed a PCI ATA adapter to go on so I bought that,
because
the
primary IDE/ATA Cable is fully used by the CD/DVD drives, the PCI ATA
adapter
i purchased has Primary and Secondary IDE/ATA ports.

I need instructions on how to set this up, I tried multiple settings
and
before the text Microsoft Corparation and loading bar I get a Black
Screen, I
cannot enter the desktop with my New 750GB HDD physically installed,
once
I
get there I know what to do, but i never got there.

Aswell what should my jumper settings be on my factory 300GB SATA drive
I
believe its MASTER hence [( : ) : : :]

Should my other one be nothing [: : : :] slave or Cable? [: ( : ) : :],
or
something else..?

Can you please tell me which IDE/ATA ports i use primary/secondary on
the
PCI ATA card, what jumpter settings should I have, do I use the Grey or
Black
part of the ribbin, and do I leave my CD/DVD on the primary ATA/IDE
ribbon
alone?


Thank You, Sopel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top