Trouble downloading mail from ISP


J

John Keith

I'm trying to reconstruct my system after a crash and I'm having
trouble getting my mail downloading to operate as it previously did.
Using OL98/WinXP I used to click the Send/Receive button and I would
get any new messages from my provider (Juno FWIW) as well as sending
any messages that might be in my Out box. Now when I click on the
Send/Recieve nothing happens immediately (and I know the server has
messages in its Inbox) but I will come back at a later time and I will
have new mail in my Outlook Inbox and the server Inbox will be
emptied. I must not have something right yet and any advice on what I
need to look at would be greatly appreciated!

Oh, and for what it's worth, I'm not using Juno for outgoing mail
since I've never been able to get that working, rather I use a
different smtp server and that seems to be working fine.

John Keith
(e-mail address removed)
 
Ad

Advertisements

P

Patrick Keenan

John Keith said:
I'm trying to reconstruct my system after a crash and I'm having
trouble getting my mail downloading to operate as it previously did.
Using OL98/WinXP I used to click the Send/Receive button and I would
get any new messages from my provider (Juno FWIW) as well as sending
any messages that might be in my Out box. Now when I click on the
Send/Recieve nothing happens immediately (and I know the server has
messages in its Inbox) but I will come back at a later time and I will
have new mail in my Outlook Inbox and the server Inbox will be
emptied.

Not sure what the problem is, because I think you're describing normal
behaviour. Mail is downloaded to the local file and removed from the
server's Inbox.
I must not have something right yet and any advice on what I
need to look at would be greatly appreciated!

Were you wanting to have messages *stay* on the server? Go to tools,
email accounts, view or change, change, more settings, and on the last page,
Advanced, at the bottom is "Leave a copy on the server".

Be warned that it is not necessarily a good idea to set this to "forever".
Usually a few days is the limit of what's appropriate.

Or perhaps you could rephrase what the problem is?

HTH
-pk
 
Ad

Advertisements

J

John Keith

I'm trying to reconstruct my system after a crash and I'm having
trouble getting my mail downloading to operate as it previously did.
Using OL98/WinXP I used to click the Send/Receive button and I would
get any new messages from my provider (Juno FWIW) as well as sending
any messages that might be in my Out box. Now when I click on the
Send/Recieve nothing happens immediately (and I know the server has
messages in its Inbox) but I will come back at a later time and I will
have new mail in my Outlook Inbox and the server Inbox will be
emptied. I must not have something right yet and any advice on what I
need to look at would be greatly appreciated!

I just found the problem. I was still logged into my juno account
through the web interface and this prevented Outlook from downloading
the mail.

Thanks for looking at this!
John Keith
(e-mail address removed)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top