Track Changes - Off Permanently


E

Emaleth

Vista - Word 2007 -once you have turned on the track changes within a
document there seems to be no way to turn it off. I have "accepted all
changes", reviewed the document in "final", and have track changes "OFF" on
the lower toolbar - is this a glitch and am I fighting an losing battle?
 
Ad

Advertisements

G

grammatim

I've never had that problem; try clicking the "next change" arrow to
see if it takes you to changes in footnotes or something like that.
(If you've Accepted All Changes, it should report that there are no
tracked changes in the document.)

Are you saying that when Track Changes is marked as off, it's still
tracking your changes?
 
E

Emaleth

The document has been created by someone else in the company and has come to
me for finalization.
When I open it - it shows the changes and the default goes to "Final Showing
Markup" - I then Accept all changes, change the default to Final and the
Track Changes on the lower toolbar is "off" and then I save it (which it then
tells me that I am saving a document with track changes on) - when I close it
and reopen it reverts back to "Final Showing Markup" etc., etc., etc., - like
I have done nothing to the document.

It is driving me nuts!!!!!!!
 
G

garfield-n-odie [MVP]

I (and evidently you) don't know what you're clicking on, but you
have NOT accepted all tracked changes and deleted all comments.
 
G

grammatim

(It isn't a "default" of Final -- the default is actually "Final
Showing Markup," to warn you of problems exactly like the one you seem
to be having. If there isn't any markup, it won't offer you the option
of showing markup.)

Have you tried turning Track Changes off with Ctrl-Shift-E? Maybe your
status bar is broken?? or by clicking the icon in the ribbon?

What happens when you click the arrow to go to the next change? Can
you then accept each change individually?
 
E

Emaleth

YOU don't know what YOU are talking about as I HAVE accepted the comments
several times -

Please DO NOT REPLY
 
E

Emaleth

Thanks, I'll try Ctrl+Shift+E - I haven't tried a short cut key.

Yes, I know if shouldn't default to Final-showing... but that is what's
happening - it "defaults" to that each time I open the document.

Thanks ~ E
 
G

grammatim

Yes, it _should_ default to Final-Showing.

What happens after you Accept All Changes if you click the "go to next
change" arrow?
 
Ad

Advertisements

G

garfield-n-odie [MVP]

No, YOU don't know what YOU are talking about. It is IMPOSSIBLE
to "accept comments" in Word 2007, so it is IMPOSSIBLE for you to
"have accepted the comments several times". YOU don't know the
difference between "accept change" and "accept all changes". YOU
don't know the difference between changing to Final view and
accepting all tracked changes. You just proved once again that
one can lead a jackass to water but one can't make it drink.
 
D

db

Hey there. It is in fact a glitch. The author is the only person who can
turn this off permanently. It is very very frustrating.
 
M

Maperalia

Ladies & Gentlemen;
I have the same problem. My tracking changes do not turn off. I am using
word citrix. Usually when I open the file does is in print layout and shows
in the left side a margin with all the tracking changes.
Therefore, I have to go to full screen reading and active the final
document. The problem is the I save it and then when I close and open it
again I have to active the final document again.
Please help me to turn off permanently because it is giving me a hard time.

Thanks in advance.
Maperalia.
 
G

grammatim

You need to Accept All Changes. (I don't know what it is called in the
language of your version.)
 
M

Maperalia

Grammatim;
Thank you very much for the advise. It is working!!!!

Kind Regards.
Maperalia
 
Ad

Advertisements

M

Maperalia

Pamela;
Thank you very much for the advise. It is working!!!!

Kind Regards.
Maperalia

Pamelia Caswell via OfficeKB.com said:
There are three steps to this: 1. Accept or reject all changes. 2. Delete
all comments. These two steps will remove revisions and comments present in
the document. 3. Turn of track changes so Word will stop marking changes.

Note that if the document has been protected so that revisions are tracked.
You will not be able to turn off track changes unless you can unprotect the
document.

Pam


Ladies & Gentlemen;
I have the same problem. My tracking changes do not turn off. I am using
word citrix. Usually when I open the file does is in print layout and shows
in the left side a margin with all the tracking changes.
Therefore, I have to go to full screen reading and active the final
document. The problem is the I save it and then when I close and open it
again I have to active the final document again.
Please help me to turn off permanently because it is giving me a hard time.

Thanks in advance.
Maperalia.
Hey there. It is in fact a glitch. The author is the only person who can
turn this off permanently. It is very very frustrating.
[quoted text clipped - 3 lines]
changes", reviewed the document in "final", and have track changes "OFF" on
the lower toolbar - is this a glitch and am I fighting an losing battle?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top