TCP/IP properties not displayed


W

Willy

Hi There,

I have a Realtek RTL8139/810x Family Fast Ethernet NIC in
my Win XP Pro machine.
Compaq 8000T, 2.8Ghz, 512MB DDR 3200 RAM, 160G HD, 800Mhz
FSB, Hyperthreading. When I right click on "My Network
Places" to get the TCP/IP properties; they are not
displayed. In network connections, in Local Area
Connections> Right click>Properties, I get no option to
look at "Internet Protocol (TCP/IP)". All that is
displayed under the "General" tab is "Connect using:
Realtek RTL8139/810x Family Fast Ethernet NIC", and
the "Components checked are used by this connection" area
is not displayed. I have added this machine to
my "MSHOME" workgroup. I can see other machines from this
machine one on my network, however, I cannot see this
machine locally, or from other machines. Other machines
are running WIN 2000 Server (not set up as server), and
XP home. I have no problem seeing any other machine on my
network from all other machines except for this one.
Again, can get to resources on other machines in the
network from this machine, but not vice versa even though
I've shared the drives.
Any ideas?

Thanks,

Bill
 
Ad

Advertisements

R

Robert L [MS-MVP]

what do you get if using ipconfig /all?

--
For more and other information, go to http://www.ChicagoTech.net

Don't send e-mail or reply to me except you need consulting services.
Posting on MS newsgroup will benefit all readers and you may get more help.

Robert Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN, Anti-Virus, Tips & Troubleshooting on
http://www.ChicagoTech.net
This posting is provided "AS IS" with no warranties.
 
N

Node

Look under Network setting, network bridge, right click on
it, click on status and click on support, then details.
Will show TCP/IP information same as IP config. If you
want to see network services, TCP/IP, file and print
share, etc, it's under the network bridge properties.
 
Ad

Advertisements

J

Jake

I don't have a solution but I have a similar problem so take warning
before you fall into the same fate as myself. If anyone out there has
an answer I'd be most grateful to save me doing a complete reinstall
and the associated loss of productivity!

My problem: the TCP/IP protocol was not visible in my
local area connection properties and when I tried to add a new
protocol
it behaved spuriously and sometimes gave an "cannot find file" very
unspecific message.

When I right click on a vpn connection and select the tcp/ip protocol
on the networking tab, the properties button is greyed out so again I
cannot change my settings.

The support team at Futjitsu-Siemens suggested reinstalling my network
card. Now I have no networking as everytime I try to reinstall the
card is says "There was a problem installing this hardware: Realtek
RTL8139/810x Family Fast Ethernet NIC An error occured during the
installation of the device The system cannot find the file specified."

I've tried all the usual download latest Driver from Futjisu-Siemens
and applied SP1a for Windows XP.

Please help, I'm contemplating a windows reinstall and a day or 2 to
reconfigure all my software settings. There must be an easier way
surely??

My hardware is a Futjisu-Siemens Amilo A Series running XP Home.

Jake
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Direct Access to TCP/IP Properties 1
tcp ip properties at lan card 0
No Subnet Mask in TCP/IP Properties 1
cannot change the TCP/IP properties 6
TCP/IP Properties dialog box 4
TCP/IP 1
TCP/IP 1
TCP/IP 4

Top