Task Manager alt+crt+del


G

Guest

When i type ALT+CRT+DEL i want the task manager to popup, but insted now i
have the Win Security window, with the lock computer options.
I found the oppisit of what i wanted to know on the faq, but the anwser for
it is no help at all.
Can anybody help me with turning it off again?

(FAQ:
Security and Administration

Q. What happened to Lock Computer? In Windows 2000 and Windows NT version
4.0, you could type CTRL+ALT+DEL to bring up a window that contained the Lock
Computer option. In Windows XP, this key combination brings up the Task
Manager.

A. Press the Windows Logo key + L to lock your computer. You can also turn
off the Welcome screen to go back to logging on and off by pressing
CTRL+ALT+DELETE, which opens the Windows Security dialog box that contains
the Lock Computer option. (If you're on a domain, you don't have the option
of turning off the Welcome screen.))
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top