Tabtip.exe is preventing me from booting



I was having some printer trouble so I was looking around in my processes.
While there I found the Tablet PC Input Panel listed. That's a waste of
memory since I don't have a tablet PC, I have a desktop. So I ended the
process. Later thinking a reboot might help the printer I rebooted and when
it started (after password input) I had an error. Something like "Tablet PC
Input Panel Accessory failed to load". I clicked OK and the same message
popped up again. It was stuck in a loop. So I restarted in Safe Mode and got
the same thing, but it only appeared once then a solid black screen and mouse
pointer. I rebooted normally again and now it won't even go to the password
screen I just get a black screen with mouse pointer. Anyone have any

Edit: I shut the PC off for a few minutes and started it back up. Now I've
got the password screen , Then the error loop again. I can access the Task
Manager through Ctrl Alt Delete, but it won't let me stop the tab tip
service. If I end the tabtip.exe process it just loads back up again.

Bob J

Open in 'Safe Mode" (If you can) and enter 'services' in the search box then
look for all services relating to 'tablet' - there are I think 3 items and
set then to 'disable'. restart the PC normally.
Bob J
If advise given from anyone, solves problem or not, or if solved from
another source,post back & let us know.
Then we all benefit.


Thanks, I did eventually fix it (I'm using it right now) I couldn't get
System Restore to work, but I rebooted with the Vista DVD in and Found System
Restore in there. That one worked.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question