STOP: c0000135 {Unable To Locate Component}


G

Guest

I downloaded Service pack 2 on my computer and when I downloaded it and
restarted this message keeps coming up. STOP: c0000135 {Unable To Locate
Component}This application has failed to start because winsrv was not found.
Re-installing the application may fix this problem.


I even try to change it to safe mode but nothing works and it just goes back
to a blue screen that says STOP: c0000135 {Unable To Locate Component}
This application has failed to start because winsrv was not found.
Re-installing the application may fix this problem.

Please help
Thanks
 
Ad

Advertisements

M

Malke

Teacher said:
I downloaded Service pack 2 on my computer and when I downloaded it
and restarted this message keeps coming up. STOP: c0000135 {Unable To
Locate Component}This application has failed to start because winsrv
was not found. Re-installing the application may fix this problem.


I even try to change it to safe mode but nothing works and it just
goes back to a blue screen that says STOP: c0000135 {Unable To Locate
Component} This application has failed to start because winsrv was not
found. Re-installing the application may fix this problem.

Please help
Thanks

This means that you had malware on your computer before you installed
SP2. That was a Bad Thing.

You receive a "Stop: c0000135" and "winsrv was not found" error message
after you install Windows XP Service Pack 2
http://support.microsoft.com/?kbid=885523

Malke
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top