Standby Mode Dim N Not Working


U

Unum

After botching up installation of an operating system, standby mode won't
work. I have no audio as well. What can be done to remedy this? My computer
has windows XP home edition and 2 of XP Pro. Would like to get rid of the XP
pros.
 
Ad

Advertisements

G

Galen

In Unum had this to say:

My reply is at the bottom of your sent message:
After botching up installation of an operating system, standby mode
won't work. I have no audio as well. What can be done to remedy this?
My computer has windows XP home edition and 2 of XP Pro. Would like
to get rid of the XP pros.
Delete the XP Pro folders then fix the multiboot problem...

Repairing a Multi-Boot:
http://kgiii.info/windows/XP/general/repair_multi-boot.html

--
Galen - MS MVP - Windows (Shell/User & IE)
http://dts-l.org/
http://kgiii.info/

"At present I am, as you know, fairly busy, but I propose to devote my
declining years to the composition of a textbook which shall focus the
whole art of detection into one volume." - Sherlock Holmes
 
Ad

Advertisements

G

Guest

There could be two reasons.

1. First you have not installed VGA Drivers (using the XP default color
settings)
2. ACPI functions are not properly defind through BIOS.

Check your BIOS setting by pressing DEL on Startup under Power Management
Option. If don't have any knowledge about what to change then "Load Bios
Default settings". Install VGA drivers.

Hope this one help. Let us know.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top