Preparing to standby hangs


S

StandbyUser

Hi,
My system has Windows XP pro Service Pack 3 with intel centrino2 and 4 GB
RAM. Few days back my system was affected by malware and after I cleared the
system now Standby and Hibernate option stopped working. Earlier it used to
work but now when I try to put the system on standby mode manually it shows
"Preparing to Standby ( or hibernation)" and nothing else happens. The mouse
is still active but nothing else could be done. I had to finally turn off the
power button and then restart the computer. But I noticed that if I try to
put the computer on standby mode as soon as I reboot it works but couldn't
really find out whats interfering with the process.

If anyone can help me with this I will really appreciate that.
Thanks
 
Ad

Advertisements

K

Ken Blake, MVP

Hi,
My system has Windows XP pro Service Pack 3 with intel centrino2 and 4 GB
RAM. Few days back my system was affected by malware



Exactly *what* malware?

and after I cleared the
system


Exactly *how* did you clear it? What software did you use? How do you
know the clearing was successful?
 
S

StandbyUser

The system was infected by "Antivirus pro 2010 " and I used combofix and
Malwarebytes and I even have Norton antivirus. I was helped by some tech guy
in one of the forums techsupportforum.com and am sure the system is all
clear. Everything is working fine just this Standby and Hibernation is not
working. I even unistalled the Malwarebytes and combofix. I am not sure what
else can I do to make the standby work properly.
 
Ad

Advertisements

S

SC Tom

StandbyUser said:
The system was infected by "Antivirus pro 2010 " and I used combofix and
Malwarebytes and I even have Norton antivirus. I was helped by some tech
guy
in one of the forums techsupportforum.com and am sure the system is all
clear. Everything is working fine just this Standby and Hibernation is not
working. I even unistalled the Malwarebytes and combofix. I am not sure
what
else can I do to make the standby work properly.

If you are certain the malware has been removed, you can do a system restore
to a point before the infection. Then your standby and hibernation should
work again.

SC Tom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top