Standby/Hibernation not allowed?


O

onedimpledcheek

A friend of mine recently wiped my hardrive clean for me because I got a
virus on my laptop. He put XP back onto it, and everything is running fine,
except now, my standby button on the shutdown menu can't be used. So, now, I
can't put it into standby or hibernation.

I've tried going back to manually turn it back on, but it won't let me
anywhere.

Any ideas?

Thanks ahead of time.
 
Ad

Advertisements

N

Nepatsfan

onedimpledcheek said:
A friend of mine recently wiped my hardrive clean for me because I got a
virus on my laptop. He put XP back onto it, and everything is running
fine,
except now, my standby button on the shutdown menu can't be used. So, now,
I
can't put it into standby or hibernation.

I've tried going back to manually turn it back on, but it won't let me
anywhere.

Any ideas?

Thanks ahead of time.


Your friend may have neglected to install the latest drivers for your video
adapter. These drivers can usually be downloaded from the web site of the
laptop's manufacturer.

Post back with the make and model number of your laptop if you're not sure
what to do next.

Good luck

Nepatsfan
 
O

onedimpledcheek

Nepatsfan said:
Your friend may have neglected to install the latest drivers for your video
adapter. These drivers can usually be downloaded from the web site of the
laptop's manufacturer.

Post back with the make and model number of your laptop if you're not sure
what to do next.

Good luck

Nepatsfan


Trying it now. Thanks, I'll let you know.

Sorry about the double post.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top