standby and hibernate


J

jfd287

I have read every post on this and cannot find a resolution to my problem.
Last week I uninstalled Internet explore 8 beta and wanted reinstall IE7.
After unistalling, my computer would not start (it would hang after POST). I
did a windows repair install and did all applcable updates. Since then, my
hibernate selection on my power managent is gone. My BIOS is American
Megatrends, set to S3 only, as it has been. Device Manager shows ACPI multi
prosessor. I updated my video driver and even tried to revert back to
earlier versions without success of being able to see an option to enable
hibernation. I tried a diagnostic startup with msconfig and had no luck, i
tried to startup all programs and driver, with no luck. Network connections
are set to allow computer to manage power. I went to a command prompt and
used dumppo admin and the following shows that my min sleep state is S3 and
max is S4, although when i go tp powercfg /a, I am told that S1, S2,S3 and
hibernate are not available on this system. I am out of ideas any input
would be appreciated.

My system
ASUS p5q Bios dated 10/08
4g ddr2 ram dual channel
1g vga card bios dated 1/09
hdd 1 is my main drive with system and user files 120g with 30g free
hdd 2 is for video editing 152 g with 114 free
hdd 3 is a back up drive 232g with 75 free
3 optical drives.

the only hardware change that i made during the process of trying to get
windows to run prior to the repair installation was I rerouted some ide/pata
cables for my drives. I have the system hdd and one optical drive going
right to the ide/pata adapter built into the mobo and the other drived go to
an pci adapter card. I have not tried to mess with this configuration
because i do not think it should affect the current issue, but if any one has
ideas I am willing to try them,

Thanks
 
Ad

Advertisements

D

db ´¯`·.. >

yeah, I had some issues
with the beta as well - not
sure why (and don't really
care)

but the hiberfil.sys file may
no longer be on your disk.

double check to see what
your state in the above is.

--

db·´¯`·...¸><)))º>
DatabaseBen, Retired Professional
- Systems Analyst
- Database Developer
- Accountancy
- Veteran of the Armed Forces
 
D

db ´¯`·.. >

ok then that is the
problem.

the solution is simplistic
but tricky.

you will need to create
a file on your disk and
name it hiberfil.sys.

windows will do the
rest.

--------------

I don't recall if I exercise
the above method via the
recovery console.

buy what I had done was
to make a copy of the current
pagefile.sys and renamed
it as hiberfil.sys, then rebooted.

I also seem to recall that a
number of years ago I experienced
this issue and may have used the
notepad to save a blank text file.

then renamed it as hiberfil.sys

keep in mind that the filename
contains only one letter e in
it.

------------------
as you can ascertain from the
above, the solution though
simplistic may be tricky to
perform.

but any method you can use
to create a hiberfil.sys, will
likely be the solution.
--

db·´¯`·...¸><)))º>
DatabaseBen, Retired Professional
- Systems Analyst
- Database Developer
- Accountancy
- Veteran of the Armed Forces
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top