Random hibernation issue


J

Jan Schejbal

Hi,
I am experiencing a weird hibernation issue. My hardware (acer
notebook) supports hibernation and it worked great for a long time.
However, "suddenly" within the last few weeks, it started to lock up
when going into hibernate or stand-by mode. It locks up *almost* every
time, either at the "preparing to standby/hibernate" screen or just
after it - the screen goes black, but the backlight stays on and
nothing more happens. Same issue both with hibernation and standby.

I already disabled and reenabled hibernation to recreate hiberfil.sys,
which did not help. I do not know about changing anything that could
cause such a thing, but I did do windows updates. I also connected and
disconnected different USB devices, but the crash happens even if only
those devices are plugged that were plugged in months ago where it
worked.

I am running XP Home german with TrueCrypt full system encryption and
Avira AntiVir (and a lot of other stuff). Hardware driver updates are
not availible fot this system anymore. Event log shows NOTHING anywhere
near the lockup (maybe doen't get flushed to disk).

dumppo.exe shows max sleep state S3 but "hibernate" is availible in the
shutdown menu. I don't know what it showed before this started to
happen.

Any magic ideas what could cause this?

Sincerely
Jan
 
Ad

Advertisements

J

Jan Schejbal

Oh, forgot:
of course I did google and try to look for a solution, but there are
too much similar but different problems and solutions that I already
tried.

- S.M.A.R.T. values are good (pending 0, reallocated 0)
- that KB patch for systems with >1 GB mem is installed
- ...

Jan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top