Spelling and Grammar check is not checking in the language I set i

  • Thread starter Spell check / language
  • Start date

S

Spell check / language

Hi, I set Tools --> Language to English (US). Then I went to Tools -->
Spelling and Grammar and the language it was checking was in Swedish. I went
back to Tools --> Language and made sure it was set to English (US). It was.
I went back to Tools --> Spelling and Grammar and the language it was
checking in changed to Italian. There must be a glitch in Word. It needs to
be addressed with the creators of Word. Why does the language setting and
the language of Spelling and Grammar check switch to different languages on
its own? I have set the Language to English (US) but Word is changing the
language it's checking in on its own. This causes a great inconvenience and
confusion to Word users. Please address this glitch.

Is there a way to set the default Language to ALWAYS be English (US) and a
way to set the default language for Spelling and Grammar check to ALWAYS be
English (US) with every document I create or open using Word? I don't want
to have to re-set the settings every time I open or create a document that is
in English. Thank you.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top