Sound files all play too fast


M

Marc

Sound files all play too fast. The software doesn't seem
to matter (Windows Media Player, RealOne Player, Nero
Player). It also doesn't matter if it's an MP3 or WAV
file. Any ideas?
 
Ad

Advertisements

M

Marc

Zach, thanks for the input. I tried your suggestion and
reduced my hardware acceleration to "None" and it didn't
make any difference. The other link that was in that
message took me to some other WMP stuff, but not "I'm
having sound problems" as it said in the link. I have
noticed that others have encountered this problem and
wonder if they have found a solution. It is quite
frustrating. The main reason I was able to get Internet
access at work was so that I could download music and burn
CDs (from a legal subscription site, of course). But I
can't do that if the singers all sound like chipmunks!
Does anyone have an answer?
 
Z

zachd [ms]

Most people find that works for them. See, the sound card has a timer that
controls everything here. Yours is off. But since the chipmunks link
didn't work... the question then becomes at what point did this start
failing, if it ever worked?

--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.
--
 
M

Marc

It's been like this ever since I got this computer. I
used to have a Pentium II, so when I got this one (Pentium
4 - 1.4Ghz) I just thought it was because the computer
itself was so much faster.
 
Z

zachd [ms]

Hm. That is unfortunate.
http://www.nwlink.com/~zachd/pss/pss.html#dsound
does indeed cover this case (although it is WMP-centric) because the speed
of sound playback is driven by the sound card driver.

However, that *is* WMP-centric. So if it does not help, you would need to
talk with either
http://windowsupdate.microsoft.com
or the sound card vendor to get an updated working sound card driver for
your sound card.

--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful WMP info.
Following up to your post with the resolution is good netiquette.
This posting is provided "AS IS" with no warranties, and confers no rights.
All e-mail to this account will bounce or be deleted - *use the newsgroups*.
--
 
Ad

Advertisements

K

KJ

I have seen this with Windows 2000 on Intel chipset motherboard computers
that would play video files really fast also. Windows 2000 installed
drivers for this chipset are not quite right. If you download the correct
motherboard chipset driver from the computer manufacturer's website or the
motherboard manufacturer's website it should fix it. I can not remember
exactly which chipsets were involved, maybe Intel 810 or 815.
 
M

Michel Merlin

« Most people find that works for them. »

Then could you show me one, so they can tell me how to do? I am
one of the *numerous* people I saw having this problem - but I
saw none having a *solution* to it.

In my case as in all the others I saw, the flaw appeared in Sep
2003, and makes all sound files (WAV, MP3, and I think WMA) run
at twice the normal speed, no matter in which Media Player (in
my case it was in WMP9 and in Nero Media Player, didn't record
the version before uninstalling), even after I go to:
Start \Settings \Control Panel \Sound and Multimedia Propertis
\Audio \Sound Playback \Advanced \Performance
and set "Hardware acceleration" to "None" and "Sample rate
conversion quality" to "Good" (both are the lowest settings
available).

Mine is on the *safest* PC in the family (others still have
great sound, both desktops and Notebooks), it's one of my 2
servers: Asus P4T533-C, P4-1.8A, 2*128MB RAMBUS PC800,
mobo chip sound, Altec Lansing ACS56, Windows 2000 sp4
full up to date.
The sound has been great from PC built (Jul 2002) to about one
month ago. I don't know what changed this, may be Nero Media
Player (but uninstalling it doesn't fix it), Windows Update (but
I uninstalled all WMP updates and hotfixes, no avail; then
uninstalled WMP itself, no avail; reinstalled WMP9, no avail),
playing an MP3 (I just downloaded 4 small ones just to try what
MP3 are, this was ~2 weeks ago)?

When playing a .WAV (my son recorded his baby laughing - full
correct file that plays great on all other PCs), WMP9 in its
lowest right corner displays the correct duration (1m36s) but in
facts plays the whole file in 49s (i.e. at 2x speed). Of course
listening at this is horrible, you actually can recognize the
sound technically but it's got horrible.

Please if someone has got a real solution, that actually works,
please report it here.
TIA,

Paris, Tue 14 Oct 2003 14:44:55 +0200

----- Parent Message -----
From: "zachd [ms]" <[email protected]>
Newsgroup: news://msnews.microsoft.com/microsoft.public.win2000.multimedia
Message: news://msnews.microsoft.com/[email protected]
Sent: Mon 15 Sep 2003 02:13:53 -0700
Subject: Re: Sound files all play too fast

Most people find that works for them. See, the sound card has a
timer that controls everything here. Yours is off. But since
the chipmunks link didn't work... the question then becomes at
what point did this start failing, if it ever worked?

--
(speaking for myself and doing this in my free time)
See http://www.nwlink.com/~zachd/pss/pss.html for some helpful
WMP info.
Following up to your post with the resolution is good
netiquette.
This posting is provided "AS IS" with no warranties, and confers
no rights.
All e-mail to this account will bounce or be deleted - *use the
newsgroups*.

----- Parent Message -----
From: "Marc" <[email protected]>
Newsgroup: news://msnews.microsoft.com/microsoft.public.win2000.multimedia
Message: Sent: Sun 14 Sep 2003 15:12:19 -0700
Subject: Re: Sound files all play too fast

Zach, thanks for the input. I tried your suggestion and reduced
my hardware acceleration to "None" and it didn't make any
difference. The other link that was in that message took me to
some other WMP stuff, but not "I'm having sound problems" as it
said in the link. I have noticed that others have encountered
this problem and wonder if they have found a solution. It is
quite frustrating. The main reason I was able to get Internet
access at work was so that I could download music and burn CDs
(from a legal subscription site, of course). But I can't do
that if the singers all sound like chipmunks!
Does anyone have an answer?

----- Parent Message -----
From: "zachd [ms]" <[email protected]>
Newsgroup: news://msnews.microsoft.com/microsoft.public.win2000.multimedia
Message: news://msnews.microsoft.com/[email protected]
Sent: Wed 10 Sep 2003 10:28:18 -0700
Subject: Re: Sound files all play too fast

http://www.nwlink.com/~zachd/pss/pss.html#chipmunks should
address this. :)

----- Parent Message -----
From: "Marc" <[email protected]>
Newsgroup: news://msnews.microsoft.com/microsoft.public.win2000.multimedia
Message: Sent: Mon 8 Sep 2003 13:55:28 -0700
Subject: Sound files all play too fast

Sound files all play too fast. The software doesn't seem to
matter (Windows Media Player, RealOne Player, Nero Player). It
also doesn't matter if it's an MP3 or WAV file. Any ideas?
 
A

Andy

I also had my sound files playing at double speed and downloaded 12-15
patch/update files from various sites, e.g. Intel 815 chipset update,
HP/Compaq AC97 driver updates, etc, and nothing seemed to work. I knew
it was something to do with getting a SoundMAX Integrated Digital
Audio driver to replace my AC97 one. Finally after losing the plot
several times with my pc i found the SoundMAX driver on another
similar machine (150 Kb zipped), installed it and bingo! i have calmed
down by listening to my 'Calming' music :)

My pc is a Compaq Deskpro PIII 733MHz 128RAM with integrated sound.
I don't have a place to put the driver i found (is there one
available) but if anyone wants it feel free to send me an email.

Andy
 
Joined
Jul 13, 2005
Messages
24
Reaction score
0
Hi all, and thanks for discussing this subject I'm quite interested in. I have a compaq presario, and get the same problem. So, if you felt like sending me a mail with the file attached, or plainly quote the URL, that would be very nice of you. I really thank you in advance
 
Ad

Advertisements

Joined
Jun 19, 2007
Messages
1
Reaction score
0
I finally found the solution on my Win XP WMP9, unistall any AC3 filter....

Bingo!

Strange that I was unable to find a simple solution as this anywhere on the Web?

Roi Lion, with love.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

plays too fast 2
too fast play 0
fast-playing sounds 1
All audio and video plays too fast 5
Audio playing too fast!!! 3
audio plays too fast 3
Music plays too fast 0
audio plays too fast 0

Top