Slow Outlook 2003 KB935966 KB934708 KB931832 KB931768



I've been following the problem with Outlook slowing down its rendering of
fancy text, or slowing down its printing, or just not being able to display
messages, for a few days. Seems the recent updates are the culprit. Any of
the updates listed in the subject-line MIGHT be the culprit, but 931768 seems
most likely.

Below are a host of suggested solutions, all culled from the web boards.
Hope I've cut-pasted them and attributed properly!



Robert Morley
selecting "File, Print", without doing anything further
whatsoever (i.e., I don't actually need to print anything) will fix the

Robert Morley
Out of curiosity, I tried deleting the associated registry keys to remove
them all (cuz removing all of them one-by-one would've been a nightmare),
and that DID fix it,

Roady [MVP]
How many sites do you have listed in the Restricted Sites Zone in Internet
Control Panel-> Internet Options-> tab Security-> Restricted sites-> button

Roady [MVP]
Uninstall update KB931768 for the time being. I've contacted Microsoft about
this already.

Eddie Kasper
Yes! I've just read that from another post and have already removed the
KB931768 patch and rebooted. It's working perfectly now.

Sandi - Microsoft MVP
Please don't uninstall the security update. Try this instead.

This problem is often caused by a "protective" protocol that I do not
support or recommend, that is, loading down the registry by adding a slew of
sites to IE's Restricted Sites zone - sometimes tens of thousands of URLs.
Products that "protect" you by loading down the registry in such a way
include Spybot, IE-Spyad and Spyware Blaster.

IE7 has made changes to the way that the rendering engine interacts with the
Restricted Sites zone - the end result is that if you are using Outlook (not
2007), have IE7 installed and use HTML as your email format, then when you
type an email the IE rendering engine will check the registry for entries in
IE's Restricted Sites zone **every time you type a character***.


Remove all of those entries in the Restricted Sites Zone - a quick way to do
this is to reset Internet Explorer's settings (Tools, Internet Options,
Advanced tab)

Stop using HTML (switch to Rich Text instead)

Use Word as Outlook's email editor.

***DO NOT*** to set Outlook to run in the Internet Zone.

Roady [MVP]

Aside from setting Word as the email editor the work arounds are no real
fun. Using Rich Text can cause more issues than it solves. However the
(amount of) sites in the Restricted should be limited though but it is weird
that it checks it for every character. Also setting Word as the email editor
isn't always possible.

Another work around that seems to work is to have Outlook Today as the
default startup folder.


I have exactly the same problem and it's only started since the updates you

One way round it is to set Outlook to start with the default page as Outlook
Today. Any slowdown seems to stop once you go to Outlook Today so I just have
Outlook start with the Outlook Today page. A slight inconvenience but nothing
major until there's a fix for it.

Smokin' Hologram

Work-around solution-ish thing:

K. Orland

Is Outlook.exe pegging out your CPU utilization? Did you apply 931768 with
the latest updates? If you did, uninstall it since this is causing a known
problem for Outlook 2003.

(e-mail address removed)

Roady [MVP]

There has been an Exchange update as well; KB931832
And also related could be the DNS update; KB935966


I found a very similar problem. I'm not running Exchange, but an overnight
update of some kind is making OL 2003 run very very slowly on several
machines in my office. See if this helps:

Go to your main root folder
Right click and select Properties
Select Folder Size

Roady [MVP]

Working on that one already. I can't repro the behavior here. Have you
determined which update causes this for you already? Aside from the Junk
Email Filter update there was no specific Outlook update. Since it is not
limited to Exchange accounts it would rule out the Exchange update as well.
The most related one might be the IE update (KB931768). You might want to
start with uninstalling that one.


Okay folks, it looks like 931768, the IE cumulative update, is at fault:

Uninstalling it and turning off automatic updates seems to fix the issue,
although only limited testing has been done so far. Bottom line is the
customer feels happier that Outlook seems to be working normally again.

This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.




Ah! I think we are experiencing the issue with Spybot's definitions. Is
there a way to GPO out those entries? When I remove the entries from the GPO
console computer, it DOES NOT remove them from client machines.




This works for us:
Delete following keys, restart IE.

for all profiles. Also, we found it was part of the freaking default
profile for many machines, so we had to edit those as well.

I can script this for the most part across my domain, but what a pain.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question