slow launch



My work laptop is becoming almost unbearable lately. After logon the
wallpaper appears immediately but the Taskbar and Desktop icons take
fully three minutes before they even appear! Add another two or more
minutes for the disk activity to slow down and it can take me at least
five minutes after logon to be able to open any application.

During this time the disk activity LED is essentially solid on, so
something is happening in the background. After everything stops the
laptop acts normally and is not slow during use. There is one
application, FreeCommander, that once launched takes minutes before it
appears. The Task Manager shows the process running and subsequent
relaunches just show more of the same process. None of these symptoms
appeared until recently and I cannot pinpoint any significant change
that may have occurred. I have tried reinstalling FreeCommander but
the problem stays. Reinstalling Adobe Acrobat did cure its identical
symptom to FreeCommander.

Tech support suggests replacing the NTUSER.DAT file with the generic
one that comes with a clean installation. Any thoughts on that
approach or do you have a different suggestion?

R. McCarty

The suggestion is not only extremely dumb, but would make your situation

Slow boot is generally due to either service time outs or malware
You should review the System Event log and scan for recent errors and
warnings. For Malware detection/removal I'd recommend Malwarebytes.

Another app that could provide useful information is AutoRuns. Using this
you can review everything that occurs during a Windows boot.


I would double check your
system performance in safe

if windows functions perfectly
in safe mode,

then the problem you have is
likely attributed to third party

in which case you can execute
a clean boot while in safe mode
then re evaluate windows
performance in normal mode.

DatabaseBen, Retired Professional
- Systems Analyst
- Database Developer
- Accountancy
- Veteran of the Armed Forces
- nntp Postologist
~ "share the nirvana" - dbZen



I looked at the System log and it appears there is a failed Microsoft
2007 Visio Viewer update installation that keeps trying to run. I have
the full version installed and do not have the viewer anymore. I tried
installing the viewer now but it complains that there is an update
scheduled to run that must complete first. Catch-22 situation here. I
have tried installing the 2003 Visio viewer instead but that is not

Is there a way I can remove the registry entry that wants to install
the 2007 Visio Viewer update?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads