Send setting keeps reverting


W

Will Fleenor

I use Office 2007 and have installed SP2. About 2 weeks ago computer locked
up. Ctrl/Alt/Delete wouldn't even work. So did hard power down. Outlook was
open. Doesn't do it all the time but since then it randomly sets a Delayed
Delivery. When I open an email and uncheck Delayed Delivery, close, reopen
the email, DD is still checked. It's always set to send that day at 5pm. But
it never does. Just sits in Outbox. But I stumbled across a partial
fix........If I drag the email from Outbox to Drafts, open, uncheck Delayed
Delivery, click Send, it sends fine, as usual. I've looked in MS KB, all
kinds of blogs and forums. No one seems to know why it's randomly setting DD
and how to stop it. Doesn't do it on all email.

Any ideas how to fix?

What file are these setting stored in?

Thanks, Will Fleenor
 
Ad

Advertisements

B

Brian Tillman [MVP-Outlook]

I use Office 2007 and have installed SP2. About 2 weeks ago computer locked
up. Ctrl/Alt/Delete wouldn't even work. So did hard power down. Outlook was
open. Doesn't do it all the time but since then it randomly sets a Delayed
Delivery. When I open an email and uncheck Delayed Delivery, close, reopen
the email, DD is still checked. It's always set to send that day at 5pm. But
it never does. Just sits in Outbox. But I stumbled across a partial
fix........If I drag the email from Outbox to Drafts, open, uncheck Delayed
Delivery, click Send, it sends fine, as usual. I've looked in MS KB, all
kinds of blogs and forums. No one seems to know why it's randomly setting DD
and how to stop it. Doesn't do it on all email.

I'd scan the PST for errors with the Inbox Repair tool and create a new mail
profile to see if that corrected the problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top