Screensaver comes on while playing games


G

Guest

When I play games that use my USB controller, after my 10 min. set time the
screensaver comes on. Then I have to wiggle my mouse to get the monitor to
turn back on. Annoying!!! Any ideas on how to disable the screensaver while
I'm playing? I'm running Vista Home Premium on an HP Media Center PC. I
remember having this issue on my machine that runs XP and I fixed it, but I
can't remember what I did.
 
Ad

Advertisements

G

Guest

Nothing much has changed from XP. Right-click on empty desktop, left-click on
"personalise" (was properties in XP!). Then select "screensaver", and change
the number of minutes from the default of 10mins, or select "none" under
choice of which screensaver you want to use.

Mick Murphy in Australia(QLD)
 
Ad

Advertisements

G

Guest

I figured that was the easiest way to do it, but I didn't know if there was a
way to leave the screensaver settings intact while making it so my gamepad
would keep the screen "active" like the mouse and keyboard do. I'll probaby
take your suggestion, Mick, until I can figure out another way. Thanks for
the reply. Oi!!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top