Sata Raid prevents install


G

Guest

hardware
asus a8n sli deluxe
2x74gig WD raptors (sata) in raid 0
1x 120gig Maxtor (pata)
2gig ram
2 x geforce6600 gt

When installing vista says it cant find the drive information. Hitting ok
goes back to install vista and the cycle repeats. I'm not prompted to install
the f6 drivers.

If I unplug the sata drives, I can install vista fine to the maxtor drive
but I'm not prompted for the sata raid drivers.. if I try to install raid
after vista is installed, windows recognises the separate raptors, but doesnt
see them as raid 0

Anyone else getting the same? anyone got a work around?
 
Ad

Advertisements

G

Guest

I have an asus A8R-MVP, I am using ULi Sata raid drives for my XP 64
installation. I installed another drive for vista. Asus did not have the
Vista compatible driver, but I found it at nvidia using internet search. When
Vista install showed no hard drives I put the floppy in the a: drive and
clicked install drivers. Works fine.
 
G

Guest

Vista cant get the drive information if I have the sata disks plugged in, and
isnt prompting for drivers to for the hard disks. It simply says cant find
drive information, if I hit ok, it goes back one step to install vista.

prompting for drivers happens in the next step. (I know this because if I
unplug the satas it will see my one ide hdd and say that if the drive I want
to install on isnt visible to insert the driver disk.
 
G

Guest

the message I get after hitting the install button and waiting a few seconds
is:
"Setup could not get information about the disks on your computer"
hitting enter goes back to the start screen. There is no option to load up
raid drivers.
 
Ad

Advertisements

G

Guest

I need that disk, could you link to it?

crash1013 said:
I have an asus A8R-MVP, I am using ULi Sata raid drives for my XP 64
installation. I installed another drive for vista. Asus did not have the
Vista compatible driver, but I found it at nvidia using internet search. When
Vista install showed no hard drives I put the floppy in the a: drive and
clicked install drivers. Works fine.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top