SATA and A7V8X

  • Thread starter Mark Richardson
  • Start date

M

Mark Richardson

I've got an A7V8X with the following:

1 Primary Master IDE 80Gb HDD
1 Secondary Master - CDRW
1 Secondary Slave - DVD RW

I've been trying to add a new 160Gig SATA drive on the primary SATA slot
initially and then on the secondary SATA slot, and neither time did the
motherboard indicate in any way that it had seen the drive. So my first
question is should it show up in the BIOS somewhere? If so where?

Win XP seems to have found something under Device Manager (diskdrives) that
it's listing as a SCSI device, but can't tell me anything more about it. Is
this the drive or just the Promise RAID/SATA controller?
If it's the drive I can't seem to do anything to it and good ol' Microsoft
seem to have removed FDISK from the command prompt so I can't even check
with that. How am I meant to format it?

Please help this is driving me nuts, a simple HDD install has already taken
days and I'm no further forward.

Thanks,

Mark
 
Ad

Advertisements

P

peterk

In order to format a new HD under XP you need to go to
ControlPanel/administrativeTools/computer management/disk management.Here a
drive will show even if it has not been formatted and after you format it it
will show up in Eplorer.
peterk
 
M

Mark Richardson

It doesn't show - looks like XP isn't seeing it either. Any thoughts on the
BIOS? Should it work? Which SATA socket should I be using Primary/Secondary?
Where should it show up in the BIOS so I know it's seen it?
Thanks,
Mark
 
Ad

Advertisements

A

Amy & Howard

Might be a dumb question but do you have the Sata jumper set to enable on
the MB?Have you installed the Sata drivers for XP off of the MB cdrom?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top