Roaming Profile


K

Kenneth Brehaut

I am having a problem logging onto a workstation with a mandatory roaming
profile. All of our workstations currently use Windows 2000, but we are
integrating into XP. I just finished setting up the box to specs, but
during testing I found that I cannot login with a roaming profile. I do not
think it is a server problem since all local domain account login without a
problem and the roaming account logs in to Windows 2000 without a problem.
The error that comes up says to check permissions or network connectivity.
Any suggestions would be appreciated.

Thank you,
Kenneth Brehaut
 
Ad

Advertisements

N

NIC Student

What is the exact error message? Check the event logs for other clues.
 
K

Kenneth Brehaut

The error is "Cannot load mandatory roaming profile, this may be due to
permissions on the file structure or network connectivity."

I know it has nothing to do with network connectivity since all other
accounts can login without a problem. Is there a difference between Windows
2000 and XP mandatory profiles?
 
N

NIC Student

Can you check the event logs for errors? XP and 2000 boot up differently
(XP does not wait for some network elements to load unless a GPO turns off
fast boot). Maybe this has something to do with it? If you try two or
three times, is the user then able to get his profile?

In our environmnet we use the same mandatory profile for Win2k and XP
clients. We had a few issues until we redid the profile using an XP box
instead of a 2K box.
 
K

Kenneth Brehaut

I created a new mandatory profile, since the one we were using was actually
created with NT 4.0. We can now log on but it take like 6 minutes for it to
load. I have done some debugging which shows that it is waiting for some
sound process to start, not quite sure why. We are very leery of messing
with the profile because so many people connect to it, roughly 3,000. Do
you have any suggestions to make the login faster for my new profile?
 
N

NIC Student

OK, you are now using a profile created with XP or with 2000? Make a new
share point and test from there with a limited number of users. Please do
not test with your production profile.

Are you using active directory? What profile path are your users pointed
to? Please give me the exact path (omit server & domain names).

How did you make the test profile? Any mapped drives, printers or any other
network resources in your test profile? Simple is best. Nothing fancy.
 
Ad

Advertisements

K

Kenneth Brehaut

We use active directory, Windows Server 2003.
Profiles\bhsuser.man

I know Microsoft says not to use .man with 2000 and XP, but it is the only
way I could get it to work.
Folder Permissions are set correctly.

As far as creating the profile, I made a local user account added a few
icons to distinguish it and then did copy to and sent it in the bhsuser.man
folder. I didn't make any changes besides the few icons I added.
 
N

NIC Student

Hey Ken, sorry to hear we haven't resolved this yet. It sounds like we are
closer.

We also use *.man for our profiles and it works great for xp and 2000, so it
can be done.

The 2000 boxes load the profile quickly, and the xp boxes are very slow?

I agree this problem sounds like an issue with the profile that was created
rather than connectivity. I assume the 2000 and xp boxes have identical
network configs, get info from the same dhcp server, can ping the server
with the profiles, etc. You are giving "authenticated users" read & execute
permissions and make sure those permissions are forced through all the
subfolders?

Did you create the new profile with a 2000 box or xp? I'd try making it
with xp. Try making the profile with different hardware that you did
before. Maybe it has some kind of sound app that has settings and runs on a
per-user basis, we have workstations that do this.
 
K

Kenneth Brehaut

The 2000 and XP machines are setup the same and go to the same DHCP server.
I created the new profile on XP and all permissions are correct. 2000 loads
up quickly, XP hangs on 2 different machine, 1 desktop and 1 laptop, but
they are both dells. I will have to try all your suggestions on Monday
since I didn't make it into work today. Thanks for all the help so far
though.
 
G

Guest

While i was out of Friday they were able to get the profile to load with the
correct settings quickly. The only problem we have now is that the start
menu is still setup to use the XP look. Is there are setting to have it use
the 2000 start menu? The "classic" appearance carries over, it is just the
start menu.
 
N

NIC Student

Glad to hear things have improved. What was wrong?

Classic start menu for XP: Control Panel>Task Bar>Start Menu>Classic Start
Menu.

Alternatively, you can set a GPO to fix this on selected users:

User Config>Admin Templates>Start Menu>Force Classic Start Menu
 
Ad

Advertisements

C

Colin Barnhorst

Do you mean the Start menu or the login box? If it is the login box, you
can go to Start>Control Panel>User Accounts>All Users>User Accounts>Change
the way users log on or off>uncheck Use the Welcome Screen.
 
G

Guest

I did the group policy setting for force classic start menu and it still came
up as the windows xp for the mandatory profile. I deleted the user profile,
but the same thing happenned. Know of any registry setting?

Colin Barnhorst said:
Do you mean the Start menu or the login box? If it is the login box, you
can go to Start>Control Panel>User Accounts>All Users>User Accounts>Change
the way users log on or off>uncheck Use the Welcome Screen.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
Kenneth Brehaut said:
While i was out of Friday they were able to get the profile to load with
the
correct settings quickly. The only problem we have now is that the start
menu is still setup to use the XP look. Is there are setting to have it
use
the 2000 start menu? The "classic" appearance carries over, it is just
the
start menu.
 
N

NIC Student

Hmm, you might need to redo the profile to achieve this. Rename the .man
back to normal and allow the profile to be made on a box for the first time.
Then change to classic start menus. Then copy to make the new profile back
to the server and rename to .man. Should take but a second. Back up the
original first ;)

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I did the group policy setting for force classic start menu and it still
came
up as the windows xp for the mandatory profile. I deleted the user
profile,
but the same thing happenned. Know of any registry setting?

Colin Barnhorst said:
Do you mean the Start menu or the login box? If it is the login box, you
can go to Start>Control Panel>User Accounts>All Users>User
Accounts>Change
the way users log on or off>uncheck Use the Welcome Screen.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
Kenneth Brehaut said:
While i was out of Friday they were able to get the profile to load
with
the
correct settings quickly. The only problem we have now is that the
start
menu is still setup to use the XP look. Is there are setting to have
it
use
the 2000 start menu? The "classic" appearance carries over, it is just
the
start menu.

:

The 2000 and XP machines are setup the same and go to the same DHCP
server.
I created the new profile on XP and all permissions are correct. 2000
loads
up quickly, XP hangs on 2 different machine, 1 desktop and 1 laptop,
but
they are both dells. I will have to try all your suggestions on
Monday
since I didn't make it into work today. Thanks for all the help so
far
though.


Hey Ken, sorry to hear we haven't resolved this yet. It sounds like
we
are closer.

We also use *.man for our profiles and it works great for xp and
2000,
so
it can be done.

The 2000 boxes load the profile quickly, and the xp boxes are very
slow?

I agree this problem sounds like an issue with the profile that was
created rather than connectivity. I assume the 2000 and xp boxes
have
identical network configs, get info from the same dhcp server, can
ping
the server with the profiles, etc. You are giving "authenticated
users"
read & execute permissions and make sure those permissions are
forced
through all the subfolders?

Did you create the new profile with a 2000 box or xp? I'd try
making
it
with xp. Try making the profile with different hardware that you
did
before. Maybe it has some kind of sound app that has settings and
runs
on
a per-user basis, we have workstations that do this.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
We use active directory, Windows Server 2003.
Profiles\bhsuser.man

I know Microsoft says not to use .man with 2000 and XP, but it is
the
only way I could get it to work.
Folder Permissions are set correctly.

As far as creating the profile, I made a local user account added a
few
icons to distinguish it and then did copy to and sent it in the
bhsuser.man folder. I didn't make any changes besides the few
icons I
added.


"NIC Student"
OK, you are now using a profile created with XP or with 2000?
Make a
new share point and test from there with a limited number of
users.
Please do not test with your production profile.

Are you using active directory? What profile path are your users
pointed to? Please give me the exact path (omit server & domain
names).

How did you make the test profile? Any mapped drives, printers or
any
other network resources in your test profile? Simple is best.
Nothing
fancy.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I created a new mandatory profile, since the one we were using was
actually created with NT 4.0. We can now log on but it take like
6
minutes for it to load. I have done some debugging which shows
that
it
is waiting for some sound process to start, not quite sure why.
We
are
very leery of messing with the profile because so many people
connect
to
it, roughly 3,000. Do you have any suggestions to make the login
faster
for my new profile?


"NIC Student" >> Can you check the event logs for errors? XP
and
2000
boot up differently
(XP does not wait for some network elements to load unless a GPO
turns
off fast boot). Maybe this has something to do with it? If you
try
two or three times, is the user then able to get his profile?

In our environmnet we use the same mandatory profile for Win2k
and
XP
clients. We had a few issues until we redid the profile using
an
XP
box instead of a 2K box.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
The error is "Cannot load mandatory roaming profile, this may
be
due
to permissions on the file structure or network connectivity."

I know it has nothing to do with network connectivity since all
other
accounts can login without a problem. Is there a difference
between
Windows 2000 and XP mandatory profiles?


"NIC Student"
What is the exact error message? Check the event logs for
other
clues.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I am having a problem logging onto a workstation with a
mandatory
roaming profile. All of our workstations currently use
Windows
2000, but we are integrating into XP. I just finished setting
up
the box to specs, but during testing I found that I cannot
login
with a roaming profile. I do not think it is a server problem
since
all local domain account login without a problem and the
roaming
account logs in to Windows 2000 without a problem. The error
that
comes up says to check permissions or network connectivity.
Any
suggestions would be appreciated.

Thank you,
Kenneth Brehaut
 
Ad

Advertisements

K

Kenneth Brehaut

Alright, got everything right now for the most part. Thank you for all your
help.


NIC Student said:
Hmm, you might need to redo the profile to achieve this. Rename the .man
back to normal and allow the profile to be made on a box for the first
time. Then change to classic start menus. Then copy to make the new
profile back to the server and rename to .man. Should take but a second.
Back up the original first ;)

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I did the group policy setting for force classic start menu and it still
came
up as the windows xp for the mandatory profile. I deleted the user
profile,
but the same thing happenned. Know of any registry setting?

Colin Barnhorst said:
Do you mean the Start menu or the login box? If it is the login box,
you
can go to Start>Control Panel>User Accounts>All Users>User
Accounts>Change
the way users log on or off>uncheck Use the Welcome Screen.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
message While i was out of Friday they were able to get the profile to load
with
the
correct settings quickly. The only problem we have now is that the
start
menu is still setup to use the XP look. Is there are setting to have
it
use
the 2000 start menu? The "classic" appearance carries over, it is
just
the
start menu.

:

The 2000 and XP machines are setup the same and go to the same DHCP
server.
I created the new profile on XP and all permissions are correct.
2000
loads
up quickly, XP hangs on 2 different machine, 1 desktop and 1 laptop,
but
they are both dells. I will have to try all your suggestions on
Monday
since I didn't make it into work today. Thanks for all the help so
far
though.


Hey Ken, sorry to hear we haven't resolved this yet. It sounds
like we
are closer.

We also use *.man for our profiles and it works great for xp and
2000,
so
it can be done.

The 2000 boxes load the profile quickly, and the xp boxes are very
slow?

I agree this problem sounds like an issue with the profile that was
created rather than connectivity. I assume the 2000 and xp boxes
have
identical network configs, get info from the same dhcp server, can
ping
the server with the profiles, etc. You are giving "authenticated
users"
read & execute permissions and make sure those permissions are
forced
through all the subfolders?

Did you create the new profile with a 2000 box or xp? I'd try
making
it
with xp. Try making the profile with different hardware that you
did
before. Maybe it has some kind of sound app that has settings and
runs
on
a per-user basis, we have workstations that do this.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
We use active directory, Windows Server 2003.
Profiles\bhsuser.man

I know Microsoft says not to use .man with 2000 and XP, but it is
the
only way I could get it to work.
Folder Permissions are set correctly.

As far as creating the profile, I made a local user account added
a
few
icons to distinguish it and then did copy to and sent it in the
bhsuser.man folder. I didn't make any changes besides the few
icons I
added.


"NIC Student"
OK, you are now using a profile created with XP or with 2000?
Make a
new share point and test from there with a limited number of
users.
Please do not test with your production profile.

Are you using active directory? What profile path are your users
pointed to? Please give me the exact path (omit server & domain
names).

How did you make the test profile? Any mapped drives, printers
or
any
other network resources in your test profile? Simple is best.
Nothing
fancy.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I created a new mandatory profile, since the one we were using
was
actually created with NT 4.0. We can now log on but it take like
6
minutes for it to load. I have done some debugging which shows
that
it
is waiting for some sound process to start, not quite sure why.
We
are
very leery of messing with the profile because so many people
connect
to
it, roughly 3,000. Do you have any suggestions to make the login
faster
for my new profile?


"NIC Student" >> Can you check the event logs for errors? XP
and
2000
boot up differently
(XP does not wait for some network elements to load unless a
GPO
turns
off fast boot). Maybe this has something to do with it? If
you
try
two or three times, is the user then able to get his profile?

In our environmnet we use the same mandatory profile for Win2k
and
XP
clients. We had a few issues until we redid the profile using
an
XP
box instead of a 2K box.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
The error is "Cannot load mandatory roaming profile, this may
be
due
to permissions on the file structure or network connectivity."

I know it has nothing to do with network connectivity since
all
other
accounts can login without a problem. Is there a difference
between
Windows 2000 and XP mandatory profiles?


"NIC Student"
What is the exact error message? Check the event logs for
other
clues.

--
Scott Baldridge
Windows Server MVP, MCSE

"Kenneth Brehaut"
I am having a problem logging onto a workstation with a
mandatory
roaming profile. All of our workstations currently use
Windows
2000, but we are integrating into XP. I just finished
setting up
the box to specs, but during testing I found that I cannot
login
with a roaming profile. I do not think it is a server
problem
since
all local domain account login without a problem and the
roaming
account logs in to Windows 2000 without a problem. The error
that
comes up says to check permissions or network connectivity.
Any
suggestions would be appreciated.

Thank you,
Kenneth Brehaut
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top