RIS problem and PXE Boot


G

Guest

We have promoted 2 Windows 2003 servers to domain controllers. We have
demoted our last Windows 2000 Domain Controller. RIS was up and operational
on the Windows 2000 DC prior to the demotion. The windows 2000 server is now
a member server of the domain served by the Windows Server 2003 domain
controllers. The windows 2000 server is still our DHCP server.

When the BINLSVC starts we get a message in the event log:

The BINL service successfully read its settings from the directory service.
However, none of the attributes that affect the operation of the BINL service
were present in the data returned by the directory service. This may indicate
a problem with the access rights settings on the IntelliMirror Service object
for this server. The BINL service will operate with all of its settings at
their default values.

When I try to boot a client to run the remote install I get a "No reply from
server" message when I try to PXE boot to the ris server.

Any ideas as how to get the binlsvc the correct rights in active directory
on the new domain controllers so it will start without error? Also - wht is
preventing my PXE boot client from getting a response?
 
Ad

Advertisements

R

Rashmi.K.Y [MSFT]

Hello,

Thank you for posting.

During my research I found that the computer account of Self has to be
granted the Create All Child object access on the computer object of the
Ris Server in AD.

Please check if the appropriate permissions are in place. Check if the
issue is resolved.

Hope it helps.

Thank you,

Rashmi

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Thread-Topic: RIS problem and PXE Boot
| thread-index: AcTW3ym/XsuBUjGuRCSu4OM7HxDv6A==
| X-WBNR-Posting-Host: 63.94.231.131
| From: =?Utf-8?B?Y2hyaXNw?= <[email protected]>
| Subject: RIS problem and PXE Boot
| Date: Tue, 30 Nov 2004 05:19:03 -0800
| Lines: 24
| Message-ID: <[email protected]>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="Utf-8"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| Content-Class: urn:content-classes:message
| Importance: normal
| Priority: normal
| X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
| Newsgroups: microsoft.public.win2000.general
| NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
| Path: cpmsftngxa10.phx.gbl!TK2MSFTNGXA03.phx.gbl
| Xref: cpmsftngxa10.phx.gbl microsoft.public.win2000.general:165137
| X-Tomcat-NG: microsoft.public.win2000.general
|
| We have promoted 2 Windows 2003 servers to domain controllers. We have
| demoted our last Windows 2000 Domain Controller. RIS was up and
operational
| on the Windows 2000 DC prior to the demotion. The windows 2000 server is
now
| a member server of the domain served by the Windows Server 2003 domain
| controllers. The windows 2000 server is still our DHCP server.
|
| When the BINLSVC starts we get a message in the event log:
|
| The BINL service successfully read its settings from the directory
service.
| However, none of the attributes that affect the operation of the BINL
service
| were present in the data returned by the directory service. This may
indicate
| a problem with the access rights settings on the IntelliMirror Service
object
| for this server. The BINL service will operate with all of its settings
at
| their default values.
|
| When I try to boot a client to run the remote install I get a "No reply
from
| server" message when I try to PXE boot to the ris server.
|
| Any ideas as how to get the binlsvc the correct rights in active
directory
| on the new domain controllers so it will start without error? Also - wht
is
| preventing my PXE boot client from getting a response?
|
|
|
|
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top