report problems

Joined
Jan 4, 2003
Messages
8,039
Reaction score
846
Hmmm having a load of problems this evening

Two of my machines cannot report back with completions

It does say there maybe a problem with BOINC servers

All i'm getting back on messages it Uploading pending.

It keeps resetting itself every 6 or so mins

Anyone else?
 

Taffycat

Crunchy Cat
Joined
Jun 1, 2006
Messages
12,516
Reaction score
1,055
Just checked through the messages log for yesterday, but everything is working okay at this end Trips.

Ahaa...! Just checked the WCG forums, there was a temporary stoppage of the FAAH project yesterday. Outage was estimated to be 10 - 11 hours, so perhaps that had something to do with it(?)
 
Joined
Jan 4, 2003
Messages
8,039
Reaction score
846
Ok to all that read.

I'm really having isses here now. My vista machine will not report any work back at all..

Comms deffered, retry etc just in a loop

BOINC reports I have a internet connection but says servers may be down temporarily
Yet all other machines are fine

I'm stuck, help

I have about 18 projects to reports on this machine and none are being downloaded
 
Last edited:
Joined
Jan 4, 2003
Messages
8,039
Reaction score
846
OMG Rammie you star, just checked clock settings and they were set for 2007. Set them again and rebooted they had gone back too 2007. The CMOS battery has gone


Arggghhhh, lol Least it's sorted thanks mate.
I know whats wrong now :)

KUDOS too you
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top