New Rig Doesn't Like Crunching

nivrip

Yorkshire Cruncher
Joined
Mar 21, 2007
Messages
10,826
Reaction score
2,135
Hi Guys, back from a week in the Lake District with lots of walking between pubs. :)

I also have a new rig, self built, but not by me. It runs Windows 7 and has 4GB memory so it's reasonably quick. I downloaded BOINC and got it crunching away and the settings are EXACTLY as they were on the old rig.

However, despite having it set on Run Always the crunching keeps stopping. In Messages it states " Windows has suspended computation, user's request" which is not the case. There is no obvious pattern to the stops and as soon as I click on BOINC it starts crunching again.

Anyone come across a similar problem?

And, any ideas what to do about it? :confused:
 
Joined
Oct 23, 2011
Messages
32
Reaction score
0
This defaults to 25% on recent Boinc releases.
 

Attachments

  • Untitled.png
    Untitled.png
    48.5 KB · Views: 202

nivrip

Yorkshire Cruncher
Joined
Mar 21, 2007
Messages
10,826
Reaction score
2,135
Hope I've found the answer on the WCG Forums. The Power Options were set to go to sleep after one hour of inactivity. I assume that one hour of background crunching is not classed as activity.

I've changed it to not go to sleep at all.

My fingers are crossed. :D
 

crazylegs

Member Extraordinaire
Joined
Dec 31, 2004
Messages
5,743
Reaction score
64
Looks like you have cracked it then Niv..I did see your thread over at WCG forums!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top