Repeated asking for creating new profile when I open the applicati


H

HAN in GNV, FL

Hi.

Yesterday I installed Outlook 2007 on my laptop with Windows 7 (Build 7201).
Other products of Office 2007 have no problem. It worked great. Only Outlook
is making me angry.

When I create the new profile for Gmail with IMAP, everything looked good
and I got the success message to testing e-mailing and receiving. And,
successfully I could retrieve all the messages from Gmail account and send
some e-mail to anyone. But when I close and reopen the App, the profile
created before does not exist and the message is annoying me to create new
profile. Although I tried to do such a thing several times, I had to have the
same problem.

I checked the User directory and I found some relating files somewhere. But
it does not matter. Whatever it exists, I got the same error message and was
asked to recreate new profile.

Anybody got the same problem with me? If so, please share your experience
and if you have some, please let me have your tips.

Thank you.
Han
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

Installation of any programs on Windows 7, beta or RC are not supported.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375


After furious head scratching, HAN in GNV, FL asked:

| Hi.
|
| Yesterday I installed Outlook 2007 on my laptop with Windows 7 (Build
| 7201). Other products of Office 2007 have no problem. It worked
| great. Only Outlook is making me angry.
|
| When I create the new profile for Gmail with IMAP, everything looked
| good and I got the success message to testing e-mailing and
| receiving. And, successfully I could retrieve all the messages from
| Gmail account and send some e-mail to anyone. But when I close and
| reopen the App, the profile created before does not exist and the
| message is annoying me to create new profile. Although I tried to do
| such a thing several times, I had to have the same problem.
|
| I checked the User directory and I found some relating files
| somewhere. But it does not matter. Whatever it exists, I got the same
| error message and was asked to recreate new profile.
|
| Anybody got the same problem with me? If so, please share your
| experience and if you have some, please let me have your tips.
|
| Thank you.
| Han
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top