Remove Styles From a Style Set


D

Daddy

I use Word 2010 on Windows 7.

I created my own style set (by emptying the Quick Style Gallery, filling
it with my own styles, and then saving the results as a Quick Style Set.)

When my style set is displayed in the Quick Style Gallery, if I open the
Styles Window (ALT+CTRL+SHIFT+S) I see that Word has added additional
styles to my style set - styles that I did not create. These include
Subtle Emphasis, Intense Emphasis, Quote, Intense Quote and others. I am
unable to delete these styles from my style set. If I right-click on any
of them, "Delete <style name>" is greyed.

I would be interested to know how these extra styles got into my style
set, but what I really want to know is: How do I get rid of them?

Daddy
 
Ad

Advertisements

S

Stefan Blom

Some of the built-in styles may behave the way you are describing, unfortunately. In the Styles group (of the Home tab), rest the mouse pointer on the style that shouldn't be in the Quick Style set, right-click, and, on the context menu, click Remove from Quick Style Gallery.

Stefan Blom
Microsoft Word MVP



"Daddy" wrote in message
I use Word 2010 on Windows 7.

I created my own style set (by emptying the Quick Style Gallery, filling
it with my own styles, and then saving the results as a Quick Style Set.)

When my style set is displayed in the Quick Style Gallery, if I open the
Styles Window (ALT+CTRL+SHIFT+S) I see that Word has added additional
styles to my style set - styles that I did not create. These include
Subtle Emphasis, Intense Emphasis, Quote, Intense Quote and others. I am
unable to delete these styles from my style set. If I right-click on any
of them, "Delete <style name>" is greyed.

I would be interested to know how these extra styles got into my style
set, but what I really want to know is: How do I get rid of them?

Daddy
 
S

Suzanne S. Barnhill

Click on Options... in the Styles pane and see what view is selected. Note
also that the styles you mention are character styles rather than paragraph
styles, which may be a factor.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
D

Daddy

Suzanne said:
Click on Options... in the Styles pane and see what view is selected.
Note also that the styles you mention are character styles rather than
paragraph styles, which may be a factor.

Thanks to you both for your help.

The current view ("Select styles to show") was "Recommended". I
discovered that if I changed the view to "In Current Document" then all
the additional, unwanted styles disappeared - except for Heading 4. I
can't get rid of Heading 4, even though I never created a Heading 4 for
my style set. At least I'm able to remove it from the Quick Style
Gallery, so it's out of the way.

It's kind of annoying that Word would insert a style I didn't create or
want, but it's only one style so I can live with it.

Daddy
 
S

Suzanne S. Barnhill

The reason you're seeing Heading 4 is probably that you have the option (in
Style Pane Options) enabled to "Show next heading when previous level is
used." This is actually a convenience in many cases.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
D

Daddy

Suzanne said:
The reason you're seeing Heading 4 is probably that you have the option
(in Style Pane Options) enabled to "Show next heading when previous
level is used." This is actually a convenience in many cases.

Right you are!

While I recognize the convenience of 'showing the next heading when the
previous level is used' this is not a convenience that I appreciate.

Starting with the 2007 version, Word provides extensive capability for
formatting documents, which is great if you like that sort of thing. I
personally prefer a limited amount of formatting in my documents. At
work, I'm actually put off when someone sends me a document with lots of
fancy formatting. I guess I'm just boring that way.

Thanks again for your help.

Daddy
 
Ad

Advertisements

S

Stefan Blom

I think you have discovered something important here... By showing styles for the current document, you make sure that the "global" built-in styles don't show up. Thank you for sharing that discovery.

Stefan Blom
Microsoft Word MVP


"Daddy" wrote in message
Click on Options... in the Styles pane and see what view is selected.
Note also that the styles you mention are character styles rather than
paragraph styles, which may be a factor.

Thanks to you both for your help.

The current view ("Select styles to show") was "Recommended". I
discovered that if I changed the view to "In Current Document" then all
the additional, unwanted styles disappeared - except for Heading 4. I
can't get rid of Heading 4, even though I never created a Heading 4 for
my style set. At least I'm able to remove it from the Quick Style
Gallery, so it's out of the way.

It's kind of annoying that Word would insert a style I didn't create or
want, but it's only one style so I can live with it.

Daddy
 
Ad

Advertisements

S

Suzanne S. Barnhill

There's actually no requirement that styles be "fancy," just that they serve
the intended purpose. I generally create or modify a style whenever I find
that I'm applying the same direct formatting (such as Spacing Before/After)
to the same style repeatedly for the same purpose.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top