Remote Desktop Problem in Windows XP SP2


M

mansoorm

I was using remote desktop service of a winxpsp2 pro box for a while.
A
few days ago I observed that I cannot connect to the service! I had no
new software installed, no hardware modification is made and anything
was as before.
Looking at registry, I found that the service uses 3389(the default)
port number. netstat does not report listening activity on this port
and also telnet to this port fails. Services control panel shows that
terminal service is started.
one more point that seems to be important is that windows firewall is
enabled and disabling it does not solve the issue. Symantec Endpoint
Protection is also installed and running but I made no changes to it
recently.
 
Ad

Advertisements

S

Sooner Al [MVP]

Well I would certainly look closely at the Symantic product as the root
cause. Can you disable it as a test and/or uninstall it as a test?

--

Al Jarvi (MS-MVP Windows - Desktop User Experience)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375
 
Ad

Advertisements

M

mansoorm

Well I would certainly look closely at the Symantic product as the root
cause. Can you disable it as a test and/or uninstall it as a test?

That makes no difference
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top