XP Port 3389 Not Listening


C

Computer Prog

I have one XP Pro SP1 PC here at work that just does not listen on
Port 3389. netstat-an does not show that port as listening and I
cannot Telnet to the port.

* The Terminal Services service is started.

* No errors in the event viewer

* The two Remote Access checkboxes are checked in
the Remote Tab of the System Control Panel

* RDP-Tcp "Port Number" in the registry is set to 3389

* fDenyTSConnections in the registry is set to 0

* TSEnabled in the registry is set to 1

* ICF is not enabled


Any ideas?
 
Ad

Advertisements

W

WimvV

Computer said:
I have one XP Pro SP1 PC here at work that just does not listen on
Port 3389. netstat-an does not show that port as listening and I
cannot Telnet to the port.

* The Terminal Services service is started.

* No errors in the event viewer

* The two Remote Access checkboxes are checked in
the Remote Tab of the System Control Panel

* RDP-Tcp "Port Number" in the registry is set to 3389

* fDenyTSConnections in the registry is set to 0

* TSEnabled in the registry is set to 1

* ICF is not enabled


Any ideas?
Port forwarded in the router (if you have one)
Wim
 
C

Computer Prog

Do you see Port 3389 if you run netstat -ano
?


I did not see it with netstat -an, but I did not try netstat -ano. I am
not sitting at the PC but I think that -ano will not show it either.
 
Z

Zagan

Have you attempted to change the security module type in
the Local Machine policies?
Look for :
Local Security Settings -> Local Policies -> Security
options ->
Network access: Sharing and security model for local
accounts.

Change this setting to Classic - Local users authenticate
as themselves.
If not that one one of those settings should do the trick!

Hope this helps you solve this problem for yourself.






-----Original Message-----
"Jeffrey Randow (MVP)" <jeffreyr-
(e-mail address removed)> wrote
 
Ad

Advertisements

C

Computer Prog

I changed the Network Access to "Classic" and rebooted the PC.
netstat -an and netstat -ano still do not show port 3389 as listening.
Remote Desktop & Remote assistance are still checked, ICF is off,
Terminal Services is started, no errors in the Event Viewer.
 
W

WimvV

Computer said:
I changed the Network Access to "Classic" and rebooted the PC.
netstat -an and netstat -ano still do not show port 3389 as listening.
Remote Desktop & Remote assistance are still checked, ICF is off,
Terminal Services is started, no errors in the Event Viewer.
Does your admin account have a password?
Wim
 
Ad

Advertisements

J

Jeffrey Randow (MVP)

This won't help as the Remote Desktop server is not listening on TCP
Port 3389... :(

Jeffrey Randow (Windows Networking & Smart Display MVP)
(e-mail address removed)

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Support Site -
http://www.remotenetworktechnology.com
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top