RealTek with no sound



I've been trying to get sound on my Vista machine to work for a couple
of days. I have an ASUS A7V8X-X mother board running an AMD Athlon
2600+ processer. The sound card is a AC97 RealTek. What's odd is that
the sound originally worked after the Vista install, which as a clean
install onto a new HD. At some point, the sound stopped working. I
went through installing all sorts of sound drivers, but none would
work. I just noticed today, the realtek had new vista drivers on their
site. I installed those, but still now good.

My symptoms are this.

1. Device Manager looks good. Except I don't see any entries for
"Audio Codes" like I did on XP. All I see is the RealTek entry.

2. I have a speaker in the task tray with an x on it. If I
right-click and select "Open Volume Mixer", I get a dialog that says
"No audio device is installed".

3. When I boot, vista complains that soundman.exe wants to run. I
tried both running it and not, but it doesn't help.

4. Windows Media Player gives an error if I try to player a song.

5. If I go to the sound applet in the control panel, and click on the
sounds tab and try to play a sound, nothting happens. I don't get an
error though. However, if I try to switch to the Recording tab, it
hangs. Playback tab says, "Speakers are working".

I can't help but thinking that somehow, I've gotten myself into a
situation where the drivers are installed, but I'm missing the codecs?
Is this possible? Does anyone know any place I can look for those.
Unfortunately, I only have one vista machine so it's hard to compare.
Any other ideas would also be appreciated.


Snidley W.

JC_in_KS said:

I am having the exact same problem. Did you find a fix?

Mark has been gone for just slightly less than TWO YEARS (Jan. 2007)
since making the post you are replying to.

Hint: it's a good idea to check the dates before replying.

Richard Urban

Hijacking a thread that is 2 years old is not the most conducive method of
getting assistance.

It's hard to believe that you feel incapable of typing your own post and
describing (in detail) your problem.

Snidley W.

JC_in_KS said:
I know this. I also saw another post he made in April 2007, but, like
I said, I'm experiencing the same problem and saw no point in having to
type it out myself. If anyone has a solution, please post here.

Lazy bastards don't get much help here.

Snidley W.

JC_in_KS said:
I'm having this exact same problem. Has anyone figured out how to fix

Lazy bastards who don't like to type don't get much help here.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question