Re: Turning off "Do not check spelling or grammar"

  • Thread starter Suzanne S. Barnhill
  • Start date

S

Suzanne S. Barnhill

Use Ctrl+A to select all the text in the document. Then go to Tools |
Language | Set Language and make sure that the correct language is selected
and that "Do not check spelling or grammar" is not checked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

Chuck said:
All of a sudden, my spelling is not being checked as I type. In addition,
when I do a spell check, I keep getting the message "The spell check is
complete. Text marked with "do not check spelling or grammar was skipped."
I don't know how any text was marked like this, and I want all of the
document to be checked. This appears to have happened to several documents,
which now do not check for spelling errors. How do I turn this off and
check all spelling?
 
G

Guest

Suzanne,

Thank you very, very much for responding. My problem is not with just one document, though-- it appears to be on several. How do I make the default that the box is not checked?

Chuck
 
Ad

Advertisements

S

Suzanne S. Barnhill

Clearing that check box and clicking the Default... box should take care of
new documents. Existing ones, I'm afraid, will have to be dealt with one at
a time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

Chuck said:
Suzanne,

Thank you very, very much for responding. My problem is not with just one
document, though-- it appears to be on several. How do I make the default
that the box is not checked?
 
G

Guest

Hi Chuck

Have you gone through the Menu, Tools, Options and ensured that the spelling and grammar functions you require are ticked??? This would be my first place to check and see what you have available etc. Try that and let me know.
 
G

Guest

Shandy,

Thanks for replying. I tried what you suggested first, but my settings were OK.

Chuck
 
G

Guest

Suzanne,

Thanks. I'll try that.

Chuck

Suzanne S. Barnhill said:
Clearing that check box and clicking the Default... box should take care of
new documents. Existing ones, I'm afraid, will have to be dealt with one at
a time.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.


document, though-- it appears to be on several. How do I make the default
that the box is not checked?
 
Ad

Advertisements

G

Guest

I have this same problem, but with using Word as my Outlook editor. I have
gotten the problem resolved within Word, but continue to have the problem
with every new email I try to create with a signature. If I turn off the Word
editor I don't have the problem, but I have to use Word in order to have the
right functions, so how do I get rid of the settings so that I can spell
check the entire email?
 
Joined
Jan 23, 2009
Messages
3
Reaction score
0
It ignores me.

Hi,
Mine used to do that and I would correct it by going to Tools/Language/Set Language and reset the check box, however, now it has changed again.
When I reset the check box and tell it to set it as default, then save it... as soon as I try spelling/grammar checking it is back, saying that part of the spelling was not checked.
I reopen the Tools/Language/Set Language and the check-box is checked again. I can even uncheck it, save it, close Word, reopen it, load the file back and the box is still checkmarked.
Would replacing the normal.dot file with an original copy fix it? If so, where is that stored, and where can I find an uncorrupted copy?

Hoping someone has an answer to this. It has aparantly been plagueing Word users since Word2000 according to a Microsoft page I was looking at earlier. (http://support.microsoft.com/kb/240204)

_______________________________________________________________


Hi Chuck

Have you gone through the Menu, Tools, Options and ensured that the spelling and grammar functions you require are ticked??? This would be my first place to check and see what you have available etc. Try that and let me know.

"Chuck"
 
Joined
Jan 23, 2009
Messages
3
Reaction score
0
It ignores me.

Hi,
Mine used to do that and I would correct it by going to Tools/Language/Set Language and reset the check box, however, now it has changed again.
When I reset the check box and tell it to set it as default, then save it... as soon as I try spelling/grammar checking it is back, saying that part of the spelling was not checked.
I reopen the Tools/Language/Set Language and the check-box is checked again. I can even uncheck it, save it, close Word, reopen it, load the file back and the box is still check-marked.
Would replacing the normal.dot file with an original copy fix it? If so, where is that stored, and where can I find an uncorrupted copy?

Hoping someone has an answer to this. It has apparently been plaguing Word users since Word2000 according to a Microsoft page I was looking at earlier.

_______________________________________________________________


Hi Chuck

Have you gone through the Menu, Tools, Options and ensured that the spelling and grammar functions you require are ticked??? This would be my first place to check and see what you have available etc. Try that and let me know.

"Chuck"
 
Ad

Advertisements

Joined
Jun 2, 2016
Messages
1
Reaction score
0
I believe the check box for 'do not check for spelling or grammar' is automatically checked for signatures. So, if you write your text within the signature, it won't check your text for spelling errors. That is a problem because in 2010 you are allowed only one signature. So if you want a header and footer, they must be in the same signature thereby circumventing the spell check functionality.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top