RDP Connectivity Problem



I have numerous WinXP machines that were upgraded from
Win2K Pro. All of these machines fail when connecting via
RDP with error "Local policies of this machine do not
permit you to logon interactively". All the other WinXP
machines work fine when connecting. I have tested out
this theory and proven that if a machine has been upgraded
to XP then RDP does not work. I have researched TID after
TID and changed Local Machine Policy, Domain Policy, etc.
Nothing seems to work. I challenge anybody to actually
resolve this. I have spent 3 months trying to fix this.

Bill Sanderson

It is definitely a policy setting.

Take a look at:

Start->Run, "gpedit.msc"
Expand Computer Configuration->Windows Settings->Security
Settings->Local Policies->User Rights Assignment.

On the right side of the snap-in, find "Allow logon
through Terminal Services".

Remove everything that's there, then Add User or Group,
and input the account you want to have access

This is from David Jones, and was given in a different context, but my
recollection is that this is where things are wrong. If this doesn't help,
I can do some more research--we have solved this one in this group, and more
than once.



You da man! Thanks. That fixed the problem. I am unclear why all the other TIDS did not mention this before.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question