ran tracert and received "No Resources"



i am having a similar problem except i am on a lan... is there a way to
repair the LSP manually without downloading a 3rd party tool such as spybot?
the free version only scans, it doesnt remove... not only that, but i have
no way of connecting to the inet at all.. i looked on technet, and they say
it may be caused by newdotnet prog which was discovered on this particular
machine... it was removed properly but still no go.. i will be happy to
provide more info on this...

copied from computing.net....

"I am troubleshooting a friends machine with no luck. It's running XP and
IE6 with a dialup internet connection. It connects fine, but can't access
any pages or mailservers etc.
The ipconfig command shows what appears to be a correctly configured
connection with Primary and Secondary DNS responding to pings. I have tried
both my friend's dialup account and my own (through a different machine).
Each connection uses different DNS servers (shown in the ipconfig) which are
present and responding to pings yet still the system cannot access pages.

Also, although the DNS will accept pings, no other IP addresses will, nor
can I execute a tracert on the DNS servers (getting the message "no
resources" on the first hop).

So it would appear there is a TCP/IP problem but how to resolve it? Any
suggestions welcome.

Response 1:

Looks like your Layered Service Protocol has a broken chain of commands in
it.It is sometimes caused by removing Spyware from your PC.Download and run
"Spybot"which contains the LSP Fix and repairs your Internet connection. "


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question