problem with installation of SP3 for XP


V

vvvasso

Hello.
I am running windows xp pro with service pack 2 and i updated
from Microsoft regulary.
I downloaded sp3 from Microsoft (windowsxp-kb936929-sp3-x86-enu)-316
MB, and followed each step for downloading, and steps before
installation, also did a backup of intire system to my removable
drive, disabled my antivirus and then i started installation of sp3.
When i started installation of sp3, it automaticly installs itself
to my removable drive(G:).
I have a hdd divided in 3 partitions (C:,D:,E:) where C: is my
default system partition where xp is installed with sp2 and all of my
apps and programs. When i started installation of sp3, it automaticly
installs itself to my removable drive(G:).
My question is: How can i change this, so that sp3 is
installed to my system drive (C:).

My Hardware: Intel pentium 1.8 Ghz, with Intel graphic onboard,
512 MB ddr ram, wd hdd 80 GB, external seagate hdd 500 GB, external
Samsung DVD-RW ROM, Yamaha CD-RW ROM, USB Modem Webstar for Cable
Internet (4.2 Mbps)

My Software: Windows XP Pro sa SP2,Microsoft Office Suite 2003,
AVG Internet Security with Firewall v. 8.5.412, Mozzila Firefox v.
3.5.2, TuneUp Utility 2009, Nero Enterprise Edition 6, BitTorrent v.
6.2, Deamon Tools Lite, itd...

Any advice is more than welcome, and i would appreciate any
suggestion.

Many thanks in advance, vvvasso

You can e-mail me at : (e-mail address removed) or
(e-mail address removed)
 
Ad

Advertisements

Ad

Advertisements

P

Patrick Keenan

Hello.
I am running windows xp pro with service pack 2 and i updated
from Microsoft regulary.
I downloaded sp3 from Microsoft (windowsxp-kb936929-sp3-x86-enu)-316
MB, and followed each step for downloading, and steps before
installation, also did a backup of intire system to my removable
drive, disabled my antivirus and then i started installation of sp3.
When i started installation of sp3, it automaticly installs itself
to my removable drive(G:).
I have a hdd divided in 3 partitions (C:,D:,E:) where C: is my
default system partition where xp is installed with sp2 and all of my
apps and programs. When i started installation of sp3, it automaticly
installs itself to my removable drive(G:).
My question is: How can i change this, so that sp3 is
installed to my system drive (C:).

My Hardware: Intel pentium 1.8 Ghz, with Intel graphic onboard,
512 MB ddr ram, wd hdd 80 GB, external seagate hdd 500 GB, external
Samsung DVD-RW ROM, Yamaha CD-RW ROM, USB Modem Webstar for Cable
Internet (4.2 Mbps)

My Software: Windows XP Pro sa SP2,Microsoft Office Suite 2003,
AVG Internet Security with Firewall v. 8.5.412, Mozzila Firefox v.
3.5.2, TuneUp Utility 2009, Nero Enterprise Edition 6, BitTorrent v.
6.2, Deamon Tools Lite, itd...

Any advice is more than welcome, and i would appreciate any
suggestion.

Many thanks in advance, vvvasso

Are you saying that post SP3, your system drive has been changed from C to
G?

Disconnect all external drives first.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top