Prints one page at a time


R

rolcol

Hi,

I'm struggling with a recent issue in regard to my
wireless laptop running windows 2000 pro. Here's a basic
configuration layout of my system.

Machine #1 - hardwired to a LinkSys router/WAP. A HP d145
officejet all-in-one printer is attached to machine #1 via
a USB connection. Printer is shared. Windows 2000 Pro/SP4.

Machine #2 - hardwired to same LinkSys router, shares the
HP d145. Windows 2000 Pro/SP4.

Machine #3 - Laptop which accesses the network via LinkSys
802.11b Wireless card. Windows 2000 Pro/SP4.

System has worked flawlessly until recently when I did a
total Windows 2000 reinstall on the laptop (just to clean
things up). All drivers, service packs were installed and
accessed the network with no problems at the time.

Problem is that when I try to add a printer to the laptop,
I can see it on the network but get a "Printer name is
invalid" error. It further states that it is the HP d145
is no longer connected to the network....even though I can
print on the other two machines just fine.

Steps taken to correct this:

- renamed the printer...no symbols used. Have tried many
different combinations.
- reinstalled the printer drivers
- created a new port within the printer properties and
added the printer to the laptop via a URL connection.
Now....surprisingly this did get the laptop to connect to
the printer but.....it will only print ONE PAGE AT A TIME.
Can be a real pain when trying to print multiple copies of
a Word document or a multi-page .pdf file.
- Called HP, LinkSys with no results....finally called
Microsoft but they wanted to charge me at the $245 per
incident rate (almost the cost of the printer.....can't
quite justify this fee for a home network!).
- have checked the all of the User/Group permission
settings but everything seems to be fine there as well.
- Network ID settings are fine as well because I have no
problem accessing files, etc. between either of the
machines.

Essentially, I'm baffled because it seems like I've tried
everything. The whole problem started with a reinstall of
Windows 2000.....to me I think that should have created a
clean environment from the get-go...eliminating problems.

Anyway, any advice would be greatly appreciated. Thanks.

R. Colsen
rolcol(removethis)@comcast.net
 
Ad

Advertisements

Ad

Advertisements

R

rolcol

Thanks for the response, Mike....

yes, I've come across the article already...there's no
problem "seeing" the printer when I'm using the "Add
Printer Wizard" on the laptop. It shows up when I'm in the
Browse Natwork Printer section. It is at that point when I
select and click Next that this error is displayed, "Could
not connect to the printer. You either entered a printer
name that was incorrect or the specified printer is no
longer connected to the server. Click help for for
information." BTW...the Help files have been of no avail
also.
As stated before I've tried renaming the printer....same
problem still exists. The printer shows up and works on
all other machines but this laptop thing still baffles me.

Rolcol
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top