Power Settings


G

Guest

I have my Power options set as follows:
System Standby: After 20 Minutes
System Hibernates: NEVER

Yet, if I am away for about two hours, I cannot "awaken" the computer. I
have to
use the power button to turn off the computer and reboot.

Why is the "Never" setting not working.?

Please help.

Thank you
 
Ad

Advertisements

B

Bob I

Perhaps a problem with your standby? Does it wake up after a 1/2 hour?
Also the posibility exists there are BIOS power settings enabled.
 
G

Guest

Bob:

Thank you for responding. Doesn't seem to be a problem with Standby. I t
wakes up easily after a haf hour if I activate a key or move the mouse. It's
only after an extended period of time that I have the problem.

Would appreciate any further suggestions.
 
Ad

Advertisements

B

Bob I

Please understand that Hibernate is a feature where the Operating system
copies the current memory session to the hard drive and then Shuts off.
If it was doing that, it would "restore" from hibernation and you
would be back where you were when you left the PC. Your system would
appear to be doing something else entirely, as you say you have to "turn
off the computer". Have you checked the BIOS for additional setting
related to "Power" and turning things off? Also the possibility exists
the "Power Management" of USB attached Mouse and Keyboard is the cause,
in which case look in Device Manager for USB properties and the Power
Management tab, UNcheck allow computer to shut off.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top