Outlook - Word - Send To Mail Recipients - Hyperlinks


M

macardi

I’ve encountered a new problem with Office 2007 applications (did not
encounter this in early versions of Office).

I’m using Word to create a newsletter which features many hyperlinks within
the document. I then use the Send To Mail Recipients to send internally.
When the Word file is sent to Office the hyperlinks no longer work
(formatting is also off). Again, earlier versions of Word were no problem.

Now hyperlinks don’t work and & formatting is off.

Any suggestions how to fix this? (other than using the Table of Contents
feature)
 
Ad

Advertisements

R

Roady [MVP]

From within Windows Explorer via the context (right click) menu? So you are
sending it as an attachment then?
 
M

macardi

When using Send To Mail Recipient within Word (to Outlook) it appears that it
is not an attachment. The full (open) document is simply being sent to an
Outlook address.
 
R

Roady [MVP]

At what time does the formatting change? When you press the button, when you
look in your Sent Items folder or only for the receivers?
 
Ad

Advertisements

M

macardi

Formatting changes: 1) hyperlinks no longer work and 2) bullet points,
spacing are lost. My main concern is the loss of the Hyperlink
functionality.

Formatting changes occur when the Word file arrives in Outlook (via the
send to mail recipient function).
 
Ad

Advertisements

R

Roady [MVP]

You're going to be much more specific if you need help on this. This is the
4th reply and the issue itself still hasn't been made clear let alone that
we can offer any suggestion on how to fix it.
Formatting changes occur when the Word file arrives in Outlook
So the formatting has changed on the receiving end and looks correct in your
Sent Items folder?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top