Outlook SMTP connector to SBS 2003


S

SteveH

My client is running SBS 2003 with exchange SP2. When I setup a POP interface
with outlook 2007 on Vista everything works OK. When I setup a POP interface
with outlook 2003 on XP I can't send mail to an address outside the domain.
The test account setting passes. An email from (e-mail address removed) to (e-mail address removed)
works but send to (e-mail address removed) fails with 550 5.7.1 Unable to relay for. I have
been using the same exchange user for testing so it's not a user
configuration problem.
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

What authentication did you set on the POP3 account?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375

| My client is running SBS 2003 with exchange SP2. When I setup a POP
interface
| with outlook 2007 on Vista everything works OK. When I setup a POP
interface
| with outlook 2003 on XP I can't send mail to an address outside the
domain.
| The test account setting passes. An email from (e-mail address removed) to (e-mail address removed)
| works but send to (e-mail address removed) fails with 550 5.7.1 Unable to relay for. I
have
| been using the same exchange user for testing so it's not a user
| configuration problem.
| --
| SteveH
 
S

SteveH

just the default user and password. I use the same setting for outlook 2003
and 2007. 2007 works no problem 2003 fails. I have Office 2003 SP 3 installed
on the XP system and all the latest updates for the OS also.
 
D

Diane Poremsky [MVP]

Are you authenticating the outgoing server correctly?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


SteveH said:
just the default user and password. I use the same setting for outlook
2003
and 2007. 2007 works no problem 2003 fails. I have Office 2003 SP 3
installed
on the XP system and all the latest updates for the OS also.
--
SteveH


Milly Staples said:
What authentication did you set on the POP3 account?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375

| My client is running SBS 2003 with exchange SP2. When I setup a POP
interface
| with outlook 2007 on Vista everything works OK. When I setup a POP
interface
| with outlook 2003 on XP I can't send mail to an address outside the
domain.
| The test account setting passes. An email from (e-mail address removed) to
(e-mail address removed)
| works but send to (e-mail address removed) fails with 550 5.7.1 Unable to relay for.
I
have
| been using the same exchange user for testing so it's not a user
| configuration problem.
| --
| SteveH
 
Ad

Advertisements

S

SteveH

Authentication to the outside server is OK because it works with outlook
2007. The environment is:
SBS 2003 exchange all updates applied
same account setup pop access on outlook 2003 and outlook 2007
outlook 2007 on vista business outlook 2003 on xp pro
email (e-mail address removed) to (e-mail address removed) both active directory users works OK for both
email (e-mail address removed) to (e-mail address removed) works on 2007 fails on 2003 with 550 5.7.1
Unable to relay

I have tried this with 2 different xp systems so it's not xp that's the
issue. When I do searches on this error I find lots people have posted this
problem on various boards but I have not seen a solution.
--
SteveH


Diane Poremsky said:
Are you authenticating the outgoing server correctly?

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


SteveH said:
just the default user and password. I use the same setting for outlook
2003
and 2007. 2007 works no problem 2003 fails. I have Office 2003 SP 3
installed
on the XP system and all the latest updates for the OS also.
--
SteveH


Milly Staples said:
What authentication did you set on the POP3 account?

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
ALWAYS post your Outlook version.
How to ask a question: http://support.microsoft.com/KB/555375

| My client is running SBS 2003 with exchange SP2. When I setup a POP
interface
| with outlook 2007 on Vista everything works OK. When I setup a POP
interface
| with outlook 2003 on XP I can't send mail to an address outside the
domain.
| The test account setting passes. An email from (e-mail address removed) to
(e-mail address removed)
| works but send to (e-mail address removed) fails with 550 5.7.1 Unable to relay for.
I
have
| been using the same exchange user for testing so it's not a user
| configuration problem.
| --
| SteveH
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top