Outlook Send fail - error 0x80070057

Discussion in 'Microsoft Outlook' started by John L, Mar 8, 2009.

  1. John L

    John L Guest

    Outlook 2007
    POP account

    This just started. I cannot send mail. I get error:

    Task 'John (Comcast) - Sending' reported error (0x80070057) : 'Could not
    complete the operation. One or more parameter values are not valid.'

    I repaired the account to comcast and all is OK. I have all my outgoing
    eMails in the outbox.

    I googled and it said registry problem a so I cleaned with registry mechanic
    to no avail.

    What is the error and how can I unclog my outbox?

    John
     
    John L, Mar 8, 2009
    #1
    1. Advertisements

  2. John L

    DL Guest

    Did you not try Office Diagnostics?
     
    DL, Mar 8, 2009
    #2
    1. Advertisements

  3. John L

    Peter Foldes Guest

    Your outgoing Port is probably set at 25 when it should be set to 587. Change it and
    then try sending. Let us know
     
    Peter Foldes, Mar 9, 2009
    #3
  4. John L

    John L Guest

    Folks,

    This is a curious one. Ports were set correct. To make it work I had to
    change the password and reconnect. WHen taht worked, I reset the password
    back and it took. Now it is working. It must have been a Comcast server
    issue.
     
    John L, Apr 7, 2009
    #4
  5. John L

    Nina Butler Guest

    I'm getting the same error message, but am not using Comcast. To make it more intriguing, other messages ARE going out, even those sent after the one message in error, but that message won't go. Any other ideas?



    John L wrote:

    Folks,This is a curious one. Ports were set correct.
    07-Apr-09

    Folks,

    This is a curious one. Ports were set correct. To make it work I had to
    change the password and reconnect. WHen taht worked, I reset the password
    back and it took. Now it is working. It must have been a Comcast server
    issue.

    --

    *****************
    John Lenz



    Previous Posts In This Thread:

    Outlook Send fail - error 0x80070057
    Outlook 2007
    POP account

    This just started. I cannot send mail. I get error:

    Task 'John (Comcast) - Sending' reported error (0x80070057) : 'Could not
    complete the operation. One or more parameter values are not valid.'

    I repaired the account to comcast and all is OK. I have all my outgoing
    eMails in the outbox.

    I googled and it said registry problem a so I cleaned with registry mechanic
    to no avail.

    What is the error and how can I unclog my outbox?

    John

    --

    *****************
    John Lenz


    Did you not try Office Diagnostics?
    Did you not try Office Diagnostics?

    Your outgoing Port is probably set at 25 when it should be set to 587.
    Your outgoing Port is probably set at 25 when it should be set to 587. Change it and
    then try sending. Let us know

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.


    Folks,This is a curious one. Ports were set correct.
    Folks,

    This is a curious one. Ports were set correct. To make it work I had to
    change the password and reconnect. WHen taht worked, I reset the password
    back and it took. Now it is working. It must have been a Comcast server
    issue.

    --

    *****************
    John Lenz




    Submitted via EggHeadCafe - Software Developer Portal of Choice
    RSS / ATOM Feed Autodiscovery Class
    http://www.eggheadcafe.com/tutorial...24-87830ce3779f/rss--atom-feed-autodisco.aspx
     
    Nina Butler, Jan 4, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.