Outlook rules copy instead of move


B

Bob Bedford

Hi all,

I use Outlook 2003 for my numerous accounts and have create many rules for
being able to manage my messages.

I've creates rules that move messages in subfolders once they arrive so I
can manage the message in their respective context. Problem, the rules copy
the message instead of moving them. I've tried to select "copy" instead of
moving, as I tough the problem could come from the french translation as the
menus would have been switched, but the result is the same. Is it a know bug
? I spend 10 minutes a day deleting copies of emails, and that makes me
crazy.

Strange thing is that if I do execute the message "manually" (I mean going
to rules menu....) then the messages are correctly moved and then I get 2
copies of any message in the folder (the first copy is created by running
the rule automatically when the message arrive, the second is created by my
manual action). I won't push the "execute rules" every time I check for
messages, so this isn't a solution.

I've Outlook 2003 French version SP2

Any idea ? I'm quite ready to move to another program just for this as it
has been a main choice in selecting Outlook when we bought it.

Regards,

Bob
 
Ad

Advertisements

S

Sue Mosher [MVP-Outlook]

Do you have a "stop processing" action set for that rule as well as the "move" action? If not, try adding it.

--
Sue Mosher, Outlook MVP
Author of Configuring Microsoft Outlook 2003

and Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
 
B

Bob Bedford

Hello Sue,
Do you have a "stop processing" action set for that rule as well as the
"move" action? If not, try adding it.
Thank you so much. It did fix the problem. Don't know why !!!! it is a bug
from outlook or I don't know how to use correctly this feature ?

Regards.

Bob
 
S

Sue Mosher [MVP-Outlook]

If you don't use Stop Processing, then other rules can act on the message. It's always a good idea to include it.

--
Sue Mosher, Outlook MVP
Author of Configuring Microsoft Outlook 2003

and Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
 
Ad

Advertisements

Joined
Oct 11, 2015
Messages
1
Reaction score
0
Hello Sue,

>Do you have a "stop processing" action set for that rule as well as the
>"move" action? If not, try adding it.


Thank you so much. It did fix the problem. Don't know why !!!! it is a bug
from outlook or I don't know how to use correctly this feature ?

Regards.

Bob
Hi
I have this same problem except that I do have the "stop processing" at the end. This seems to come on automatically when I create a rule. I am using Office 2010 on windows 7. Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top