Outlook problem with IMAP


T

Thoroughbred

I have just purchased a new computer which has Windows Vista as the OS.
I have set up my main email addresses and they work fine both sending and
receiving emails. However I am having a problem with the imap settings on my
AOL account.

Having now installed Office and 'copied' the settings that were on my old
computer [which had XP as the OS] I am receiving the following error message:
Task 'synchronizing subscribed folders for reported error' (0x8004005)
Outlook cannot synchronize sunscribed folders if you continue to receive this
message please contcat your server administrator or ISP.

The settings for the incoming mail server are imap.aol.com for outgoing is
smtp.aol.com the account type is imap. The outgoing server requires
authentication and is ticked accordingly. Incoming port is 143 and outgoing
is 587 with encrypted connection as TLS.

What am I doing wrong or what do I need to do in-order for the folders to
synchronize and for my mail to come down to the folders?

Thanks, TB
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I have just purchased a new computer which has Windows Vista as the OS.
I have set up my main email addresses and they work fine both sending and
receiving emails. However I am having a problem with the imap settings on my
AOL account.

Having now installed Office and 'copied' the settings that were on my old
computer [which had XP as the OS] I am receiving the following error
message:
Task 'synchronizing subscribed folders for reported error' (0x8004005)
Outlook cannot synchronize sunscribed folders if you continue to receive
this
message please contcat your server administrator or ISP.

The settings for the incoming mail server are imap.aol.com for outgoing is
smtp.aol.com the account type is imap. The outgoing server requires
authentication and is ticked accordingly. Incoming port is 143 and outgoing
is 587 with encrypted connection as TLS.

What am I doing wrong or what do I need to do in-order for the folders to
synchronize and for my mail to come down to the folders?

Outlook version? See of this helps:
http://www.howto-outlook.com/howto/accountsettings.htm#aol
 
T

Thoroughbred

Hi Brian,

Thank you for your reply.

I am using Outlook 2007. I have tried all combinations that are on that
page. When I first set up the 'new' account in Oulook it works fine with the
settings that I quoted in my first post. It is only when I close Outlook
down and re-open it later that I get the problem and nothing downloads and
the 'synchronizing subscribed folders for reported error' (0x8004005) shows.


Brian Tillman said:
I have just purchased a new computer which has Windows Vista as the OS.
I have set up my main email addresses and they work fine both sending and
receiving emails. However I am having a problem with the imap settings on my
AOL account.

Having now installed Office and 'copied' the settings that were on my old
computer [which had XP as the OS] I am receiving the following error
message:
Task 'synchronizing subscribed folders for reported error' (0x8004005)
Outlook cannot synchronize sunscribed folders if you continue to receive
this
message please contcat your server administrator or ISP.

The settings for the incoming mail server are imap.aol.com for outgoing is
smtp.aol.com the account type is imap. The outgoing server requires
authentication and is ticked accordingly. Incoming port is 143 and outgoing
is 587 with encrypted connection as TLS.

What am I doing wrong or what do I need to do in-order for the folders to
synchronize and for my mail to come down to the folders?

Outlook version? See of this helps:
http://www.howto-outlook.com/howto/accountsettings.htm#aol
 
B

Brian Tillman [MVP - Outlook]

I am using Outlook 2007. I have tried all combinations that are on that
page.

I'm afraid I'm at a loss, then. Perhaps someone else will be able to suggest
something.
 
B

Brian Tillman [MVP - Outlook]

I am using Outlook 2007. I have tried all combinations that are on that
page.

I did think of something more thing to try. Start Outlook is safe mode (hold
Ctrl when starting it) and see if that makes a difference. With Outlook
clised, delete the SRS file in the (usually hidden) folder
%AppData%\Microsoft\Outlook and see if that changes anything.
 
T

Thoroughbred

I did think of something more thing to try. Start Outlook is safe mode
(hold
Ctrl when starting it) and see if that makes a difference. With Outlook
clised, delete the SRS file in the (usually hidden) folder
%AppData%\Microsoft\Outlook and see if that changes anything.

The folders download and update fine when in safe mode.

As soon as I restart Outlook normally I receive the error message again and
it cannot synch.

I deleted the SRS file and this made no difference
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

The folders download and update fine when in safe mode.

Disable all of your add-ins and enable them one at a time to see if you can
find what's causing the problem. If you have an antivirus program configured
to scan your mail, uninstall it and reinstall it wihtout the mail scanning
feature.
 
Ad

Advertisements

T

Thoroughbred

"> Disable all of your add-ins and enable them one at a time to see if you can
find what's causing the problem. If you have an antivirus program configured
to scan your mail, uninstall it and reinstall it wihtout the mail scanning
feature.

Brian you are a star! Thank you. The problem has been resolved when I
switched off the spamguard filter. Cheers. Jim
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top