Outlook [Options] menu font too big


D

Don

Hi:

Outlook 2002

I have a problem with the Options menu and the Properties
menus not displaying the correct font.

The font is large and in bold and some of the menu is
inaccessable. I have run the repair functiona and also the
Install/Uninstall function with no success. The rest of
the office programs seem ok.

The sub-menus expand to fit the large font but are larger
than the originals.

I appreciate any help, thank you in advance!

Don
 
Ad

Advertisements

N

Nikki

Try renaming outcmd.dat (with Outlook closed). This should
clear the toolbars if they are corrupt.

Close Outlook
Search your hard drive for a file called
(be sure to select to look in HIDDEN files):
outcmd.dat
Rename it to:
outcmd.old
Then start Outlook

Outlook will create a new outcmd.dat file (hopefully without
the corruption) when you open it.

If this doesn't fix your problem then you can rename the file
back to outcmd.dat and regain any customization of the
Toolbars.

--
Nikki Peterson [MVP - Outlook]

Hi:

Outlook 2002

I have a problem with the Options menu and the Properties
menus not displaying the correct font.

The font is large and in bold and some of the menu is
inaccessable. I have run the repair functiona and also the
Install/Uninstall function with no success. The rest of
the office programs seem ok.

The sub-menus expand to fit the large font but are larger
than the originals.

I appreciate any help, thank you in advance!

Don
 
M

Marvin Hayes

-----Original Message-----
Hi:

Outlook 2002

I have a problem with the Options menu and the Properties
menus not displaying the correct font.

The font is large and in bold and some of the menu is
inaccessable. I have run the repair functiona and also the
Install/Uninstall function with no success. The rest of
the office programs seem ok.

The sub-menus expand to fit the large font but are larger
than the originals.

I appreciate any help, thank you in advance!

Don
I have a similar problem.
I can only see a part of text in dialogue boxes (mainly
in the setup a new account - Tools / E-mail accounts / -
in Outlook. Why? It doesn't seem to be a monitor
resolution problem because I'm running two monitors - one
for images and the other for text with a much lower
resolution. I have reinstalled Outlook 2002 several
times and still have the problem. I also installed the
Beta 2 copy of Microsoft Office Professional but still
have the problem. I can receive email but I cannot send
it??? I have consulted Verizon and spent $167.00 on help
that didn't help. I am still unable to send an email
because I can't see what in on the right side of the
setup dialogue box in Outlook? Any answers??? Marvin
 
Joined
Jul 11, 2005
Messages
1
Reaction score
0
Solution

I've had the exact same very annoying problem and just found a way to fix it:

1. Copy tahoma.ttf and tahomabd.ttf from the Office XP CD-Rom to your desktop (both files are located in the Office1.cab cabinet file)
2. Restart Windows in Safe Mode
3. Replace the existing tahoma.ttf and tahomabd.ttf in your Windows/Fonts folder with the ones on your desktop
4. Restart -- and the problem should be a thing of the past :) .

Hope this will help.

Regards
JM
 
Joined
Mar 1, 2008
Messages
1
Reaction score
0
Another way to get the font

Thanks for this post - I had the exact same problem with Outlook 2003 and this fixed it straight away. However I had a difficult time locating the tahoma fonts on any of my CD-ROMS as I don't have Office XP. I found out that you can download them directly from Miscrosoft at http://support.microsoft.com/kb/188081/ as part of a Euro symbol update. I downloaded - ran the .exe and no more problem oversized fonts. This method does not require restarting the computer in SAFE mode.
Thanks
folowthebits
 
Joined
May 18, 2010
Messages
1
Reaction score
0
Thanks A LOT

I have had the same problem with big fonts and cut of buttons in Outlook 2007.
I spent hours on the Microsoft helpline, but they couldn't help me.
Your solution took just 1 miunute to solve the problem.
Thanks again
 
Ad

Advertisements

Joined
Jun 7, 2011
Messages
1
Reaction score
0
In Outlook 2007, click View * Toolbars * Customize. On the Options tab, ensure "Large icons" is not ticked and click Close.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top