Outlook inserts extra spaces into edited replies & forwards


G

Guest

When I forward or reply to a message but need to edit the text in the body of
the message (the text in the originally sent email) Outlook automatically
places an extra space before & after the inserted text that I type.

This only happens when replying to HTML email, no problem with plain
text. Also, when I edit the original sender's text it is in blue arial
font regardless of what font & color the original email was formatted
in.

I am using OL 2003 SP2.

Many others are having this same problem. I've seen the question asked on
several forums but nobody has been able to provide a solution.

Can anyone help?
 
Ad

Advertisements

P

Pat Willener

This is Outlook trying to insert the initials. No initials provided =
blank space(s). I don't know if there is a way to turn this off.
 
G

Guest

Can you elaborate on what you mean by "trying to insert the initials?"

I think this can be turned off because it just recently started happening
in the last couple of months.
 
P

Pat Willener

When you install Office, at some stage you are asked to provide your
initials (e.g. mine PBW). These are inserted as [PBW] in front of any
text you alter in the original message body.

If it can be turned off, I simply haven't found this. Anybody?
 
B

Brian Tillman

Pat Willener said:
When you install Office, at some stage you are asked to provide your
initials (e.g. mine PBW). These are inserted as [PBW] in front of any
text you alter in the original message body.

If it can be turned off, I simply haven't found this. Anybody?
For Outlook 2003, click Tools>Options>E-mail Options and uncheck the "Mark
my comments with" box. Other Outlooks should have similar settings.
 
D

Daz

The initials are added if you have the following checkbox checked:
tools->options
E-mail options
"Mark my comments with"


However, I have not got this checked, and I also get an extra space
added to any edited replies.
 
Ad

Advertisements

E

Eddie Guerrero

Check the box next to "Mark my comments with:" and delete everything in the text field. Then uncheck the box. Viola! Works in Outlook 2003, which I have. Try checking the box first and deleting everything in the text field. Interesting what Outlook inserts. Should be "[]" before the inserted text in the email message. Good luck.



Daz wrote:

The initials are added if you have the following checkbox
29-Aug-07

The initials are added if you have the following checkbox checked:
tools->options
E-mail options
"Mark my comments with"


However, I have not got this checked, and I also get an extra space
added to any edited replies.

Previous Posts In This Thread:

Outlook inserts extra spaces into edited replies & forwards
When I forward or reply to a message but need to edit the text in the body of
the message (the text in the originally sent email) Outlook automatically
places an extra space before & after the inserted text that I type.

This only happens when replying to HTML email, no problem with plain
text. Also, when I edit the original sender's text it is in blue arial
font regardless of what font & color the original email was formatted
in.

I am using OL 2003 SP2.

Many others are having this same problem. I've seen the question asked on
several forums but nobody has been able to provide a solution.

Can anyone help?

This is Outlook trying to insert the initials.
This is Outlook trying to insert the initials. No initials provided =
blank space(s). I do not know if there is a way to turn this off.

Roy N wrote:

Can you elaborate on what you mean by "trying to insert the initials?
Can you elaborate on what you mean by "trying to insert the initials?"

I think this can be turned off because it just recently started happening
in the last couple of months.

:

When you install Office, at some stage you are asked to provide your initials
When you install Office, at some stage you are asked to provide your
initials (e.g. mine PBW). These are inserted as [PBW] in front of any
text you alter in the original message body.

If it can be turned off, I simply haven't found this. Anybody?

Roy N wrote:

The initials are added if you have the following checkbox
The initials are added if you have the following checkbox checked:
tools->options
E-mail options
"Mark my comments with"


However, I have not got this checked, and I also get an extra space
added to any edited replies.


Submitted via EggHeadCafe - Software Developer Portal of Choice
WPF Binding Beyond the Limitation of Name Scopes
http://www.eggheadcafe.com/tutorials/aspnet/ef583104-e507-491d-b05f-49faac8854c8/wpf-binding-beyond-the-li.aspx
 
O

Orland, Kathleen

You just replied to a 3 year old post?

--

Kathleen Orland


Check the box next to "Mark my comments with:" and delete everything in
the text field. Then uncheck the box. Viola! Works in Outlook 2003, which
I have. Try checking the box first and deleting everything in the text
field. Interesting what Outlook inserts. Should be "[]" before the
inserted text in the email message. Good luck.
Daz wrote:

The initials are added if you have the following checkbox
29-Aug-07

The initials are added if you have the following checkbox checked:
tools->options
E-mail options
"Mark my comments with"


However, I have not got this checked, and I also get an extra space
added to any edited replies.

Previous Posts In This Thread:

Outlook inserts extra spaces into edited replies & forwards
When I forward or reply to a message but need to edit the text in the body of
the message (the text in the originally sent email) Outlook automatically
places an extra space before & after the inserted text that I type.

This only happens when replying to HTML email, no problem with plain
text. Also, when I edit the original sender's text it is in blue arial
font regardless of what font & color the original email was formatted
in.

I am using OL 2003 SP2.

Many others are having this same problem. I've seen the question asked on
several forums but nobody has been able to provide a solution.

Can anyone help?

This is Outlook trying to insert the initials.
This is Outlook trying to insert the initials. No initials provided =
blank space(s). I do not know if there is a way to turn this off.

Roy N wrote:

Can you elaborate on what you mean by "trying to insert the initials?
Can you elaborate on what you mean by "trying to insert the initials?"

I think this can be turned off because it just recently started happening
in the last couple of months.

:

When you install Office, at some stage you are asked to provide your initials
When you install Office, at some stage you are asked to provide your
initials (e.g. mine PBW). These are inserted as [PBW] in front of any
text you alter in the original message body.

If it can be turned off, I simply haven't found this. Anybody?

Roy N wrote:

The initials are added if you have the following checkbox
The initials are added if you have the following checkbox checked:
tools->options
E-mail options
"Mark my comments with"


However, I have not got this checked, and I also get an extra space
added to any edited replies.


Submitted via EggHeadCafe - Software Developer Portal of Choice
WPF Binding Beyond the Limitation of Name Scopes
http://www.eggheadcafe.com/tutorials/aspnet/ef583104-e507-491d-b05f-49faac8854c8/wpf-binding-beyond-the-li.aspx
 
Ad

Advertisements

Joined
Jun 4, 2009
Messages
5
Reaction score
0
Well spotted there, Kathy. The fact that the post is 3 years old makes it no longer relevant, is that it?

Guess what, here it is another *five* years later and I have just had to solve this same question. However this time I found the *offical* Microsoft answer to the issue: it has to do with using Outlook as the email editor instead of Word. See this MS blogroll:
http://www.msoutlook.info/question/315
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top