Outlook Connector - Sync Problem.


M

Mike

Re:
* OL2003
* OL Connector - 12.0.4518.1068
* 3 Live/Hotmail acctounts: 2 sync Ok, 3rd hasn't synced for 3 days!

I checked via web-mail that there is recent mail in the inbox of the 3rd acct.

I know there are already several posts relating to OL Connector not syncing
with Live/Hotmail and a common cure (by Brian Tillman MVP) has been to delete
the account, then re-add it into Connector.
I've tried the recommended fix in the past which has worked BUT only for a
short while, then it starts to drop sync AGAIN!

I've also observed that even though after clicking "Send/Receive", Connector
often does not sync all changes.
Eg. One day I deleted & moved multiple messages by web-mail at a cyber-cafe,
then when I returned home several hours later and opened OL, it didn't sync
to reflect the changes I had done hours before!

Before I installed OL Connector and used OL stand-alone, the sync function
worked perfectly and changes where reflected immediately.

It seems Connector is still buggy in the sync area which is a pain.

1. Should I upgrade to the latest BETA 12.1 (12.0.6xxx)?
2. Simply do the delete/re-add process again and hope for the best?

Mike.
 
Ad

Advertisements

Ad

Advertisements

M

Mike

Thx Diane.
"1. yes, install the connector"

To re-state that I already have an older version of Connector running, so I
won't be 'installing' but upgrading the version.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top