outlook auto complete problem

  • Thread starter shellyf_DELETE_
  • Start date

S

shellyf_DELETE_

Outlook auto complete problematic....I am using 2010 fully
patched.....

1. Someone listed in my outlook address book changed their email
addy.

2. I changed the addy and saved it. I double checked by
reopening the addy - all is new.

3. I sent them an email using auto complete after putting in
the first letter under "to:".

4. I noticed that it was going to the old addy, by putting the
mouse pointer over the addy name.

5. When one changes the addy, it does not get changed in
auto complete. The old addy stays.

6. One has to delete the auto complete listing for the
individual or the whole listing and start over.

7. I checked this with several other changes over time, same
thing.

What thinkest thou? Please respond to this newsgroup. Have a great
day........
 
Ad

Advertisements

V

VanguardLH

shellyf said:
Outlook auto complete problematic. I am using 2010 fully
patched.

I changed the addy and saved it. I double checked by
reopening the addy - all is new.

I sent them an email using auto complete after putting in
the first letter under "to:". I noticed that it was going to the old addy, by putting the
mouse pointer over the addy name.

When one changes the addy, it does not get changed in
auto complete. The old addy stays. One has to delete the auto complete listing for the
individual or the whole listing and start over.
Working as designed. Changing a single contact record does not force a
rescan of all contact records to refresh the autocomplete cache (as
there could be hundreds of entries to update and the user would think
Outlook was hung). Changing the contact record does not touch the
autocomplete cache, many entries of which may be manually entered and
never came from the contact database.

If you never want to use the autocomplete cache because it does not sync
when an event occurs for creating, modifying, or deleting a contact
record and obviously cannot sync for manually inputted e-mail address
then disable the autocomplete cache.

There are reasons for NOT synchronizing the autocomplete cache with the
contact records database. For example, say you have a contact record
for a recipient that has valid e-mail address(es) for that recipient;
however, this time you don't want to use any of those and provide a new
and perhaps temporary one. You want to specify your own valid e-mail
address for the recipient rather than use one of those recorded in the
Contacts list. You don't yet want to save that e-mail address as it may
be temporary or a new one that you aren't sure will survive. It could
be an alias for their account and you might want to save that but over
the next few days you want to use that instead of a stored one. Not all
entries in the autocomplete cache get saved in the Contacts list. In
fact, rarely do I save an e-mail address that I manually specified (and
is then in the autocomplete cache) into my Contacts. If I am manually
typing in an e-mail address then it isn't one of those in my Contacts
list, and I don't feel compelled to save everyone's e-mail address (that
they're using today) into my Contact list. That's why, for example, I
do NOT enable the option to add recipients of my sent e-mails to my
Contact or Safe Senders list.

You know that you've had to sometimes purge the TIF (temporary Internet
files) cache for your web browser. Same goes for any other cache.
 
Ad

Advertisements

S

shellyf_DELETE_

Working as designed. Changing a single contact record does not force a
rescan of all contact records to refresh the autocomplete cache (as
there could be hundreds of entries to update and the user would think
Outlook was hung). Changing the contact record does not touch the
autocomplete cache, many entries of which may be manually entered and
never came from the contact database.

If you never want to use the autocomplete cache because it does not sync
when an event occurs for creating, modifying, or deleting a contact
record and obviously cannot sync for manually inputted e-mail address
then disable the autocomplete cache.

There are reasons for NOT synchronizing the autocomplete cache with the
contact records database. For example, say you have a contact record
for a recipient that has valid e-mail address(es) for that recipient;
however, this time you don't want to use any of those and provide a new
and perhaps temporary one. You want to specify your own valid e-mail
address for the recipient rather than use one of those recorded in the
Contacts list. You don't yet want to save that e-mail address as it may
be temporary or a new one that you aren't sure will survive. It could
be an alias for their account and you might want to save that but over
the next few days you want to use that instead of a stored one. Not all
entries in the autocomplete cache get saved in the Contacts list. In
fact, rarely do I save an e-mail address that I manually specified (and
is then in the autocomplete cache) into my Contacts. If I am manually
typing in an e-mail address then it isn't one of those in my Contacts
list, and I don't feel compelled to save everyone's e-mail address (that
they're using today) into my Contact list. That's why, for example, I
do NOT enable the option to add recipients of my sent e-mails to my
Contact or Safe Senders list.

You know that you've had to sometimes purge the TIF (temporary Internet
files) cache for your web browser. Same goes for any other cache.
Thank y'all for the response to my post. I understand what y'all have
written - though I disagree that the 'as designed' operation is an
optimum method or procedure - I appreciate y'alls thorough, timely,
and detailed explanation.
Have a great day......................shelly
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top