Outlook Outlook 2016 signature issue


Joined
Jul 6, 2017
Messages
3
Reaction score
0
I have edited the html signature with word and all is well when composing a new email. When replying or forwarding an email however, the signature appears but it does not push down the original text from the original email. It overlaps. How do I fix that? Any help is appreciated. Thanks
 
Ad

Advertisements

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,063
Reaction score
1,046
Hi Daniela,

Welcome to the forums. Could you please attach a screenshot of the problem, as I don't fully understand - an image should demonstrate the problem quite well though. If the sig or screenshot has any personal details in it, please blur it out if possible.
 
Joined
Jul 6, 2017
Messages
3
Reaction score
0
Here is a print screen shot. As you can see, it does not push down the original message I am replying to. Thanks for your help.
upload_2017-7-11_16-8-28.png
 
Ad

Advertisements

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,063
Reaction score
1,046
It may be worth trying to re-create the signature within Outlook's signature editor, rather than using Word. You should be able to copy and paste it straight in to the Outlook Sig editor (although the images may not show in the editor, they should appear when composing an e-mail).

If that isn't possible, can you please check your "wrap" settings in Word to make sure that the signature content is set to "in-line with text". I guess the sig is in a word table, so apply the setting to that, if that's the case:

1.jpg
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top