Outlook 2007 will not send emails as HTML format


G

greg

Basically my outlook 2007 will not send emails as HTML format. I have
set this as the default in the "Mail format" tab in tools -> options
and check it is formatted this way in the ribbon when I click send.
Unfortunately outlook still send the emails as rich text format with
the winmail.dat attachment. Any ideas as to why this happens?
 
Ad

Advertisements

P

Peter Durkee

I don't have Outlook 2007, but previous versions had the ability to specify
in Contacts that certain people should always be sent to in rich text
format. Also, if you're using an Exchange server, it can be set to always
send in rich text.

-Peter
 
B

Brian Tillman [MVP - Outlook]

Basically my outlook 2007 will not send emails as HTML format. I have
set this as the default in the "Mail format" tab in tools -> options
and check it is formatted this way in the ribbon when I click send.
Unfortunately outlook still send the emails as rich text format with
the winmail.dat attachment. Any ideas as to why this happens?

Did you import your contacts at any point?
 
D

Diane Poremsky [MVP]

does it happen to all mail or just some?
Double click on the address you are sending it to - is it set for RTF only?
In tools, options, mail format - is it set to send HTML to the internet?
Does this also happen if you use plain text?
Are you scanning outbound mail with security software? Using any addins that
might be touching the email?
Do you use Exchange server? A SharePoint contacts list?

--
Diane Poremsky [MVP - Outlook]
Need Help with Common Tasks? http://www.outlook-tips.net/beginner/
Outlook 2007: http://www.slipstick.com/outlook/ol2007/



Exchange Messaging Outlook newsletter:
(e-mail address removed)




You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.
 
G

greg

Basically my outlook 2007 will not send emails as HTML format. I have
set this as the default in the "Mail format" tab in tools -> options
and check it is formatted this way in the ribbon when I click send.
Unfortunately outlook still send the emails as rich text format with
the winmail.dat attachment. Any ideas as to why this happens?

Thanks for replying guys/girls

I think you guys have got to the bottom of the issue for me.
Basically, all email addresses I have as contacts are set to RTF on a
per contact basis. Is there a quick way I can set them all to "Let
Outlook decide the best format"?

@
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I think you guys have got to the bottom of the issue for me.
Basically, all email addresses I have as contacts are set to RTF on a
per contact basis. Is there a quick way I can set them all to "Let
Outlook decide the best format"?

I looked around for a while, but didn't find any.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top