Outlook 2007 Will Not Display Pictures


J

Jayman

I just upgraded to Office 2007 Ultimate from Office 2003 Professional.
Everything was working perfectly before the upgrade. After the upgrade it is
impossible to display images in any of my emails now. I have turned off the
security settings under the Trust Center, I have dug through the registry to
look for things that might be causing the issue, and I have been on countless
message boards looking for an answer. Nothing works!! This includes even
trying to start Outlook in safe mode. Nothing I do will allow me to display
the pictures. Can someone please help shed some light on my problem???!!!
 
Ad

Advertisements

J

just say NO to PDF

It's actually an IE setting.
If you are on IE7, which MS keeps forcing everyone to use, that is likely
the cause of your problems.
Somewhere in Outlook there is a setting (forget where) that shows which of
the four security "zones" to use when reading email. Have a look at the
security settings for that "zone" in IE7 (probably "Internet" or
"Restricted").

Also, are you reading from the "Junk Mail" folder, pictures are turned off
there by default.

Cheers...
--Maarten
 
J

Jayman

ALL messages that have any kind of picture in it will no longer display.
These are emails that I was getting before the upgrade and did not have any
problems (i.e. newsletters, bank account notifications, etc...). I can't
even diplay images that in emails that I got before I did the Office upgrade.
All that I get is a red "X" where the images are.

The IE route is about the only thing that I have not looked at yet. If you
can remember where that setting is I would greatly appreciate it. I am
running IE7 and a number of my zones are currently set to "custom" level.
 
J

Jayman

Well, I reset all of my zones to their default levels and it still won't
work. Any other ideas????
 
Ad

Advertisements

J

Jayman

Do you mean select the option for "Download a file periodically that helps
determine system problems"?
 
J

just say NO to PDF

"Don't download pictures automatically in HTML e-mail messages or RSS
items"\
The first option on that page, doh!

Cheers...
--Maarten
 
J

Jayman

That was one of the first things that I tried. This really sucks!!! It
won't even work when I run Outlook in safe mode. No emails will download the
embedded pictures. Nothing but "Red X's" where the pictures! I can't read
over half of my emails now because they are HTML.
 
J

Jayman

I have now tried an Office repair and it did nothing to solve the problem.
NO HTML emails will display images. This includes any emails that I received
before the upgrade. If I open / reply / forward the email it still does not
display the images (still nothing but Red X's) but the person I replied to or
forwarded the message can see them in their Outlook just fine.
 
J

just say NO to PDF

You have not stated if you are reading them in the preview pane, or opening
the email in its own window.
You should also add some info about which folder they are in.
If you see a red X you cam usually right-click the empty box to download
pictures.
Also if you open the email you may see a bar just below the toolbar just
like in IE that you can click for options.
Finally, be aware that this is a security "feature" (most HTML has Spyware
tags) and troubleshoot it as such.

HTH
--Maarten
 
Ad

Advertisements

R

rosekraut

Any answers to this question? I have the same problem. When I right-click on
the pics in my newsletter the only option I have is to "copy"...no shortcut
list to "add to safe senders" etc.

I have altered the "trust" levels in Outlook too. NOTHING.

I can totally empathize with jayman. It is totally frustrating!!!
 
Ad

Advertisements

S

sdault

Any answers to this question? I have the same problem.  When I right-click on
the pics in my newsletter the only option I have is to "copy"...no shortcut
list to "add to safe senders" etc.

I have altered the "trust" levels in Outlook too.  NOTHING.

I can totally empathize with jayman.  It is totally frustrating!!!

Had the same problem and just now fixed it. First I went into IE and
changed all Security settings to default. (Tools..Internet
Options..Security and change all 4 to default Internet, Local
Internet, Trusted Sites and Restricted Sites). Second go to My
Computer and choose you Windows Drive, right click and choose
Properties and then Disk Clean Up and clean all Temp files. This
worked for me and I'm back to seeing all pictures.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top